Trotec Speedy 300 Laser Cutter Engraver

The Rayjet 300, supplied by Trotec1) is suitable for laser engraving and cutting of wood, plastics, leather, paper and many other materials. The materials we use in-house are ply, acrylic, polypropelene and paper.

Speedy 300 Laser Cutter

TROTEC SPEEDY 300 LASER CUTTER
Inductions required General induction, Laser cutter induction
Bookings Required
Machine type 80W CO2
Commissioned 2020
​Max. workpiece height 200 mm
​Machine size
(W x D x H)
1090 x 890 x 590 mm
​Weight approx. 135 kgs
Technical Requirements PC, power supply with 110-240 V
Max. dimensions 735mmx435, 6.5mm (material thickness)
Cutting Materials Plastics (acrylic, polypropylene, polyoxymethylene), Timber, Carboard, Paper, Leather, Textiles
Approved materials only. Seek approval from FL Supervisor to use alternate materials prior to booking.
Available materials Various materials are available to purchase in the Fabrication Lab Shop
Job Layout & File Input Design files are imported via USB Drive and must be of vector file format supported by Corel Draw (.svg, .cdr, .ai, etc.) in RGB.

The Speedy 300 is professional version of the Rayjet 300, the education machine that the Edge has had since 2015. It is difficult to find a direct comparison in the literature but anecdotal research 2) yields:

  • Speedy 300 is faster
  • Speedy 300, 360 & 400 Can have a 'harsh environment kit' fitted - meaning a more sealed in cutting area.
  • Speedy 300 uses JobControl - Rayjet 300 used Rayet Minimanager

Other than these points they appear to be functionally and physically very similar. The biggest advantage with the Speedy 300 is the Job Control software which apart from a range of things allows the user to adjust the duty cycle of the laser firing.

Laser induction can be found here

Speedy 300 Standard Workflow

1) Create your design in a vector software. If you’re not sure how to do this, we have some wiki pages that might help! Vector Graphics talks about vector graphics generally and offers a range of options of software depending on your experience and needs. We often suggest Inkscape to people new to vectors as it’s free, open source, and very fully featured. We have put together some quick videos and a workshop you can read through online.

Regardless of the software you use be sure to:

a) Colour your lines and fills in your image according to the function you want to perform on each. Don’t worry about the hairline thickness yet, we will do this in Corel later, as the hairlines from other software don’t port over. We recommend setting line thicknesses of cut and score lines to 0.2 in your design software as this replicates the kerf of the laser beam (the amount of material the beam removes).

  • Standard engraves should be filled with black.
  • You can engrave (but not cut!) images/photos etc. the results are hard to predict, and change depending on the size of the image, the material, and even the parts of the material (e.g rings of growth in wood). Expect to need to cut a few test pieces, and have plenty of extra material.
  • Cut lines should be set up with outlines (strokes) that are hairline in width, and the colour depends on what order you want them to cut in. If you were to cut a donut shape and you cut the outside first, then it can fall and shift as it’s cut free from the main material, thus when you cut the ‘hole’ out it might not be cut accurately. So, it’s a good idea to cut ‘holes’ first. The laser will always cut/engrave in the colour order of the palette, e.g it will cut red then blue, then desert blue, then finally yellow at the end. Hence you should make your ‘holes’ red and your outlines blue.
  • You can cut a score line, which is generally a lot quicker than engraving and is a great way to mark pieces (especially if you use a single line font line Inkscape’s Hershey Text). It basically performs a ‘cut’ function, but it doesn’t cut all the way through, only skims the surface. To do so set your lines to cyan and hairline.
  • The laser cutter will perform the functions listed in the order they are listed in, except that it will always do all the engraves first and then all the cuts.
Laser cutter behaviour R,G,B Set up in vector file
Engraving images and gradients n/a use a Greyscale bitmap
Engrave (normal) 0, 0, 0 Fill or stroke/outline of a thickness greater than 0.2 (smaller values won’t show up)
Score Line (cut but not all the way through, great for text/markings, much quicker than engraving) 0, 255, 255 Hairline outline (in Corel)
Cut inside lines 255, 0, 0 Hairline outline (in Corel)
Cut middle lines 0, 0, 255 Hairline outline (in Corel)
Cut outside lines 51, 102, 153 Hairline outline (in Corel)
Deep engrave (goes slow) 0, 255, 0 Fill or stroke/outline of a thickness greater than 0.2 (smaller values won’t show up)
Deep engrave 2 passes (goes slow and runs over it twice to get even deeper, takes a long time!) 0, 153, 51 As per deep engrave
Deep engrave 3 passes (goes slow and runs over it 3 times to get even deeper, takes a long time!) 0, 102, 51 As per deep engrave
Deep engrave 4 passes Deep engrave 4 passes Deep engrave 4 passes
(goes slow and runs over it 4 times to get even deeper, takes a long time!) 153, 153, 51 As per deep engrave
Deep engrave 6 passes Deep engrave 6 passes Deep engrave 6 passes
(goes slow and runs over it 6 times to get even deeper, takes a long time!) 153, 102, 51 As per deep engrave
Deep engrave 10 passes Deep engrave 10 passes Deep engrave 10 passes
(goes slow and runs over it 10 times to get even deeper, takes a long time!) 102, 51, 0 As per deep engrave
Skip (unassigned) 102, 0, 102 -
Skip (unassigned) 153, 0, 204 -
Skip (unassigned) 255, 0, 255 -
Positioning Line (doesn’t cut or engrave, but handy for lining things up) 255, 102, 0 Hairline outline (in Corel)
Final Cut 255, 255, 0 Hairline outline (in Corel)

b) Convert all your items to plain vectors (e.g text and circle/rectangle/polygon shapes into plain vectors, to give yourself the best chance at a smooth import process.

  • Inkscape: Path>Object to Path
  • Illustrator: Type > Create Outlines

c) Combine all your lines/shapes of each colour into a single shape

  • Inkscape: Path>Combine
  • Illustrator: Object > Compound Path > Make

2) Save your vector file as a PDF and as the default file type for that app, e.g (.ai for Adobe Illustrator) Usually Corel Draw imports PDFs best, but it’s good to have the original just in case. When saving the PDF, be sure to turn off any filter raster/bitmap effects from the export, as these will place an invisible image over the whole document that will confuse the laser.


3) Open Corel Draw from the taskbar (if it’s not already open). If it comes up with a login screen, skip it using the button at the bottom left of the window.


4) Open the template: Click File > New From Template > My Templates > Edge Standard

  • You must use our template as it’s set up with all the settings that ‘talk’ to the laser cutter. Do not just ‘open’ your file directly into Corel as it likely won’t work and could damage the machine with unexpected results.
  • The size of the page corresponds to the size of the laser cutter’s bed.
  • The inner guide lines are A3 and the outer A2


5) Import your file: Click File > Import > Navigate to the PDF of your file and import it.

  • If it asks you how to import text, chose curves
  • If it asks you to change colour profile to the same as the document, click ok
  • Corel will now prompt you to place your file by changing your cursor to a right angle. Click it a little in from the top left corner to place your file.
  • If you want to cut multiple shapes/filed from the same sheet you can import them in now, and arrange them on your page by clicking and dragging.


6) Set up your cut lines and engraves using the Object Properties tab on the right You will likely need to ungroup your object first: select the object and click Object>Group>Ungroup. Set all your cut and score lines to hairline thickness in the outlines tab and set all your lines and fills to the right colours (if you haven’t already in your design software). See the table in step 1 for the colours and their meanings.


7) Once your file is ready, print it to send it to Job Control: click File > Print. Then Preferences > Favourites and double-click the Default one. Then click Apply and Print. You will be prompted to give it a name, just use something you can remember for the next 5 mins (must be longer than 3 characters). If you are printing a bitmap engrave then don’t use the default settings, instead use the ‘greyscale’ one.


8) On the laser cutter calibrate the focal length.

  1. Drop the bed down a bit using the black arrow buttons
  2. Place your material on the bed
  3. Move the laser pointer over the top of the material (more than 2cm from any edge) using the red direction buttons.
  4. Grab the calibration tool from the little ledge on the inside of the machine
  5. Hold it by the black bit with the triangle pieces facing down. Place it on the machine head, by resting the brass piece on the little ledge. Be sure to place it toward the front of the machine, so it doesn’t get caught under the bit on the back as you bring the bed up
  6. Bring the bed up using the black arrow buttons until the calibration tool falls over. As you get close, just tap the button lightly until it falls. Be careful not to keep going after the tool has fallen, as the material hitting the head can seriously damage the machine.
  7. Once you’re done, put the calibration tool back on the ledge and close the lid.

9) Open Job Control on the computer to do the final setup of your design. If there is something already visible on the bed, it’s probably the previous job. You can right click it and delete it.


10) You can position your job by moving the laser on the machine (using the red 4-way arrow buttons). Move the laser pointer to the top left of where you want your job to start on the machine (make sure it’s at least 5mm in from any edge). This should also move the crosshairs on the computer screen (if you can’t see the crosshairs, click the USB button at the bottom right and try again). Then on the computer click your job on the list on the right, and drag your drawing to snap it to the crosshairs.


11) Click the eye icon to see your design, and check it came through as expected. Check your cut lines look crisp and your engraves look black. If not, seek assistance.


12) Set the material you are cutting by opening the materials template window, and choosing your material from the left of that window.


13) Seek a final check from the supervisor. Do not ever start the cut without having them check (even if you’re just cutting the same things again).


14) After your cut is complete let it pull the smoke away for about a minute, as indicated by the light by the fan icon on the control panel. Don’t open the lid while this light is on as you will expose yourself and others to the smoke. When this light turns off you can open up the laser and remove your piece (you might want to move the machine head out of the way)


Prep artwork for cutting etching in Vector Editor (Corel Draw)

STEP 1. Open Corel Draw

STEP 2. In the File menus select New from template


STEP 3. in the Template panel select my templates and open the Edge Standard S300 template


note the blue guides defining A3 materials and red, A2.


note the 16 RGB colours used for scheduling process in CAM software (JobControl) are loaded into colour pallet.


STEP 4. Import artwork by selecting import in the file menu.


STEP 5. Place your artwork in the top righthand corner 3)


STEP 6. Change cutting paths to Hairline stroke weight and stroke colour to RGB255 red.


STEP 7. Save your new corel file onto your USB drive.


STEP 8. Select Print from the file menu


STEP 9. In the print panel ensure job is printer destination is set to Trotec Engraver v11.3.0

and click Preferences

and select the Default template and click the JobControl icon

Now click Apply first

and then Print

you will be prompted to give your job a name.

Prepping your job in the CAM software (JobControl)

STEP 1. After clicking Print in Corel Draw, the Job Control icon will flash in the Task Bar.

Click on the icon to open Job Control

STEP 2. Select your job in the Jobs panel

doing this should give you a preview of your artwork.

drag and place the job onto the Plate

it will come up looking like this

STEP 3. Click on the eye icon in the tool bar to show the paths in your job.

STEP 4. Next you can either

a/ Drag & align your job onto the laser head marker or b/ Place the job into the top right corner of the plate

and enter 2mm padding into the Job X & Y Coordinates
pic

The Laser mark is not showing up in your display? The Laser is probably not switched on yet. Switch the Speedy 300 on in the upper back corner of the cab and close the class so the machine can run thru its startup (zeroing) sequence.

STEP 5. Select the material you are cutting from the Edge Material Folder in the tree structure.

In this case we are looking at the settings for 3mm corrugated cardboard.

Next check the Process that will run for each colour.

The default settings for Black is to Etch and Red is set to cut, check the power settings against laminated power settings table on laser computer desk.

Note that Black and Red are locked as default. See Fabrication Lab supervisor if you need to adjust these settings or add other colours/processes.

After you have done checked all these settings click Ok - Job Control is now ready to cut and etch your job

STEP 6. Now Select the part your want to cut and click the Calculate Update button to show the approximate Production Time (cutting and etching time) to ensure you have enough time to complete your job within your booking bracket.


Prep the Laser to Cut/Etch your Job

STEP 1. Check when the lens and mirror was last checked. if it was more that 2hours ask for the FL supervisor to check its clean and ready to cut efficiently.

A dirty lense or mirror affects the strength of the light cutting your work which will impact on the quality of your job.

STEP 2. Check that the Laser bed is clear of debris

Debris can catch fire!

and that the Honeycomb bed is located on its stops. [Photo]

STEP 3. Place material on honeycomb bed making sure it is located securely in the top left hand corner. [Photo]

STEP 4. Set focal height using calibration tool [Photo]

Place the Calibration tool on the laser head assembly

Using the Z Axis jog buttons gradually bring the honey comb bed up to touch the calibration tool

headcrash1.jpg

Lack of attention can result in a HEAD CRASH! at this point. Always take great care when adjusting the Z axis!

STEP 5. Replace calibration tool in its home and close the glass lid

The Calibration tool is a factory matched set with the lens. Loss of the calibration tool necessitates replacing this expensive optic component also.

SO PLEASE MAKE SURE YOU PUT THIS BACK WHEN YOU ARE FINISHED USING IT

STEP 6. Ask FL Supervisor to check your settings.

Failure to have FL Supervisor check setting may result in the member's Booking privileges being suspended. See Laser Cutter Preflight Checks - Supervisor Check.

STEP 7. Push Enter to start job.

The Speedy 300 will etch black portions of the artwork first by default

. .

And then cut Hairline paths set to RGB red 255.

Monitor your job, do not walk away from the machine when job is running. if you need to move away, pause the job by pressing pause .

In event of fire, head crash or other catastrophic failure lift glass lid to abort job and call supervisor over immediately.

Any time that a job is aborted (lifting the glass lid) the machine may be out of zero. Always restart the laser after aborting a job to avoid causing a head crash.

If job is not progressing as expect or the machine is making a strange noise or excessive smoke pause job by pressing pause and call Supervisor over to assess.

Laser Cutter Preflight Checks - Supervisor Check

All the following items must be verified by Supervisor before commencing any job.

  • Mirror & Lense cleaned (within the last 2 hours) - verified by Supervisor
  • Starting position of laser is correct - verified by Supervisor
  • Bed is correctly seated - verified by Supervisor
  • Focus alignment - verified by Supervisor
  • All software cut settings - verified by Supervisor
          >  Material & Thickness
          > Power 
          > Speed 
          
          > DPI/ Htz
          > Number of passes
          > Defocus length 
          > Air Assist ON 

Resources

Corel templateedgestandardspeedy_.zip

facilities/fablab/equipment-cots/speedy300/start.txt · Last modified: 2022/02/18 09:25 by Billie Ruben
CC Attribution-Share Alike 4.0 International Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Share Alike 4.0 International

We acknowledge Aboriginal and Torres Strait Islander peoples and their continuing connection to land and as custodians of stories for millennia. We are inspired by this tradition in our work to share and preserve Queensland's memory for future generations.