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Photoshop Basics
Welcome to your Intro to Photoshop Workshop! We will be using this handout
to help us navigate through our content for today and make sure you get a good
introduction to your image editing superpowers. Feel free to take notes

Menus

The menus are located at the top of the interface and house most of the
Photoshop functions within them. Most of the commonly used functions can also
be accessed via shortcuts as well.

File: This menu houses various functions like creating, opening, saving, exporting
files as well as exiting the program and bridging with other adobe software.
Edit: The Edit Menu houses functions that allow you to cut, copy, past, transform
content and undo actions as well as customise certain settings of Photoshop
itself.
Image: This menu allows you to make changes to the image and canvas
properties like size and resolution. It will also let you adjust the colour mode of
the whole file.

Layer: This menu houses all the options that involve layers. You can add, rename,
duplicate, merge, delete layers within this menu as well as more relevant
functions.
Type: This menu will allow the manipulation of text based content in Photoshop
and is generally greyed out unless you are working on a text layer.
Select: This is the menu that has the functions to control and create selections.
Most of the functions like growing, shrinking, feathering or refining selections
will be greyed out until a selection is made.
Filter: This menu houses all the various built in filters that Photoshop already
has as well as access to the filter gallery.

View: This menu will allow you to change how Photoshop elements are
displayed. Useful functions like zooming in and out or changing screen layouts
are housed here as well as the options for showing and manipulating rulers,
guidelines and grid lines.

Window: The window menu houses the check list for all the toolbars you can
have visible on the Photoshop interface. If the Layers window or Tools windows
seem to have been toggled off, this is where you can find them.

Help: This is the menu that houses all the helpful links that aim to answer
Photoshop related questions. It also has information on the Photoshop software
you are using.
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Creating a New File
The function to create a new file for Photoshop is within the File menu.
File Menu → New (Shortcut: ctrl/command + N)

A properties box will pop up where you can decide on the specifics of the new
file. The preset menu will allow you to choose through industry standard settings
which will automatically fill out the width, height and resolution settings. These
can also be manually altered as well. After you have decided on the settings and
given your file a name, you can click OK to finalise your choices and create a file.

Layers

The existence of Layers is one of the core features that makes Photoshop as
amazing as it is. Cakes have layers too and they are also amazing, so that further
proves the point. Imagine layers as blank plastic sheets and each of those plastic
sheets had a component of a front view of a house printed on them(roof, wall,
door, windows). You could order them in such a way on top of eachother that
when looked from the top it will look like one picture of the front of a house. You
could edit each individual plastic sheet in isolation while leaving the rest of the
image untouched. Understanding how layers work will open you a gateway to
limitless possibilities on creating imagery by combining smaller elements into a
bigger whole.

Layers are displayed under the Layer window on the interface (If it’s not
activated, press F7 as a shortcut or go to the Windows Menu and click Layers so it
has a check next to it’s name).
IMPORTANT: You should always be aware of the layer you are working on. The
active layer will be highlighted within the layer window.

Creating a New Layer: This can be done in a few ways. Layer Menu → New →
Layer (Shortcut: ctrl/command + shift + N) will create a popup where you
can name it and specify some details. You can also do this by clicking the button
resembling a page at the bottom of the layer window.

Reordering Layers: You can left click and drag the Layers within the layer window
to reorder them above eachother.

Grouping Layers: You can group layers within a folder as well. This will make
editing easier if a lot of layers are necessary. To create a group you can go to Layer
Menu → New → Group or click the button that looks like a folder at the bottom
of the layer window. You can then drag layers onto the folder to put them in the
group. Or out of a folder to remove them from it.
Deleting Layers/Groups: You can go to Layer → Delete → Layer/Group to get rid
of them. You can also drag them down to the trash bin at the bottom of the layer
window. Note that there must be at least one layer in any given file, so you cannot
delete the last existing layer or the group containing that layer.
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Toolbar
The toolbar is where all the tools live. The most common ones are brushes, eraser,
selections, paint bucket and text tools. You can select them by left clicking on the
buttons that represent what they do. Some tools also have a little triangle at the
bottom left of their icon which means you will get extra tools if you left click and
hold the button down while selecting them. Below are the explanations of a few
commonly used tools with their shortcuts within brackets.
Move Tool (V): This tool allows you to move the selection or image around on
the current layer. You can also access this tool by keeping the ctrl/command key
pressed (will revert back to original tool after button release).

Marque Selection Tools (M): This is one of the tools to make selections. You can
choose the shape of the selector.
Lasso Tool (L): This is another tool for making selections.

Brush Tool (B): This tool allows you to paint using different brush shapes. Also
check the options bar for opacity, flow and brush shape options. You can bring
up the brush options by right clicking on the screen while having the brush tool
selected. This is also the place for importing new brushes.
Eraser (E): This tool works just like the brush tool, but instead of colouring
in, it will erase images in accordance with the shape of the brush selected. The
different shapes can be accessed the same way as brushes, right click while
having the eraser tool selected.

Paint Bucket (G): This tool allows you to fill up entire layers or selections with a
certain colour or pattern.

Text Tool (T): This tool allows you to create text on your imagery. The text will be
created on a separate vector layer by default. Needs to be rasterized before you
can edit it certain Photoshop features. To do this, right click the layer and click
Rasterize Type.
Hand Tool (H): This tool will allow you to move around your image if you are
zoomed in too much or it is too big for the screen. You can also select this tool by
keeping the spacebar held down (will revert back to original tool on spacebar
release).
Zoom (Z): This is the tool that allows you to zoom in and out. It is set to zoom in
by default but you can toggle zoom out by holding down the alt key.
Colour Boxes: These are at the bottom of the toolbar and will depict what
colours you will paint with. You can change them by clicking on the boxes.
IMPORTANT: Right clicking on the screen will bring up a different menu
depending on what tool is currently selected.
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Exercise: Write your Name
It’s time for an exercise to replicate what we have covered so far. Don’t worry if
you can’t remember everything, you can refer to the previous pages for a recap.
For this exercise you will need to:
Create a new A4 sized file
•
•
•

Write your name on at least four separate layers (if your name is very long,
nicknames will do as well).
At least two of them should be written with the text tool and the other two
with the brush tool. Use different fonts, colours, sizes and brush shapes to
create variations.
Position the layers so that they are in a list format so we can see the
differences between them.

Filters

Filters are functions within Photoshop that allow you to manipulate your images
in very specific ways. An example would be to transform your crisp picture into
an oil painting. Basically, it’s magic with a click of a button. Filters can be found
under the Filter Menu. Try applying a few filters to the names you have written
down. If you decide you don’t like a filter’s effect, you can use the undo function.

Undo/Step Backward: These functions will let you undo some steps in case you
make a mistake. Undo will swap between your last step and current step while
stepping backwards will keep undoing your actions step by step. They can be
found under the Edit Menu (Shortcut: ctrl/command + Z for Undo, alt + ctrl/
command + Z for Step Backward).

IMPORTANT: Your Photoshop will only record up to a limited amount of actions,
so it is not always a reliable recovery tool if you notice things too late.

IMPORTANT: If you try to apply filters to Text layers, the options will be greyed
out. You should rasterize the text layer first. To do this, right click on the layer and
select Rasterize Type.

Smart Objects

Smart objects are essentially another Photoshop file but within your current
Photoshop file. It’s like a Russian Matryoshka Doll, but much cooler. The whole
purpose of these is to be able to do non-destructive editing. As you might have
realised, by applying the filters to the layers, we altered the images permanently.
The only way to take it back is to undo the filter and there’s no way to edit it
without reapplying the filter. When you apply filters to smart objects, however,
not only can you just remove filters freely, but you can edit their properties
whenever you want. You can even have multiple filters applied to the same smart
object and edit them individually.
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To create a smart object, you need to select a layer from the layer window, right
click on it’s name and select Convert to Smart Object. You can identify a smart
object by the little page symbol on the layer thumbnail. Furthermore, if you don’t
need the layer to be a smart object any more, you can right click on it’s name and
select Rasterize Layer to convert it to t normal pixel layer.
The only setback of smart objects is that you cannot do any painting, erasing or
anything similar on the layer itself. If you want to further edit a smart object, you
need to double click the thumbnail. This will open the smart object in a separate
window where you can do anything you normally can. Any changes you make
must be saved for it to update in the main file.
Saving: This function let’s you save your Photoshop file with all the changes you
have done so far. You can do it by going to the File Menu → Save (Shortcut: ctrl/
command + S). To prevent loss of work, save frequently as Photoshop might
crash, the computer might restart, you might be attacked by zombie teddy bears.

Exercise: Filtering Up Your Names

For this exercise you will need to convert all your name layers into smart objects
and then apply filters to them. Try applying more than one filter to a layer and
edit it afterwards.

Opening Images

To open any existing images you have on your computer, you need the open
function. Go to the File Menu → Open (Shortcut: ctrl/command + O) and
navigate to where the image is and select open. This will open it as a Photoshop
file with the image as the background layer, at the size of the image itself.

Resizing/Resampling Images

For any particular reason, you might want the image smaller or bigger. You can do
this by going to the Image Menu → Image Size (Shortcut: Alt + ctrl/command +
I). This will open up a window that gives you a few options to resize your image
as well as change the resolution. The most important option here is the Resample
Image checkbox at the bottom of the window. If it is unchecked, any size changes
you make will not apply to the Photoshop image dimensions, it will only affect the
printing size of the image. If it is checked, you can change the pixel dimensions of
the Photoshop file. So, for future reference, resizing an image means it will change
the print/document size, resampling means it will change the Photoshop pixel
size.
IMPORTANT: If you are working for print, you need to have a resolution of
300dpi for professional quality printing and pay attention to the document size.
If working for web 72 as resolution is sufficient, you just need to worry about the
pixel dimensions.
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Resizing the Canvas
The canvas of your Photoshop file represents your workspace. You can have
a canvas much bigger than the image itself so you can have multiple images
collaged. To change the canvas size go to Image Menu → Canvas Size (Shortcut:
Alt + ctrl/command + C).

This will pop up a window with a few options. The most important option is the
ability to define how the canvas is expanded/shrunken. If you shrink the canvas
it will usually give you a warning saying that it will end up cropping away of some
of the image on your current file because of the decrease in size.

Importing Other Images

To be able to add more images into the same Photoshop file, you will need to use
the Place function which is located under the File Menu → Place. A window will
pop up where you can navigate to the image file and open it. This will place the
image into your current file as a smart object, and it will be in Free Transform
mode by default. You can drag it around with your mice and press Enter once
you are happy with it’s positioning. Free transform allows you to rotate, shrink,
enlarge, distort and do some interesting things to your selection or layer.

Free Transform: You can find this function under the Edit Menu → Free Transform
(Shortcut: ctrl/command + T). This will create a border around the image/
selection with anchor points around it. You can drag the anchor points around to
resize the image. You can also hold down the Shift key to preserve the aspect ratio
when resizing from corners. Once you are done, press Enter to apply the change
or Esc to abort.
IMPORTANT: One of the other benefits of smart objects is that you can rescale
them without losing any data in the process (non-destructive editing, hurray!).
Try rasterizing one of your images and shrinking it all the way down with the
Free Transform tool and pressing enter. Now try scaling it back up the same way,
you will realise the dramatic difference. Congratulations, we have just ruined the
photo! Luckily you can undo the changes since we haven’t gone ahead too far.
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Exercise: Four Seasons Collage
For this exercise, you will need to make a collage out of the four images provided
in the exercise folder. Here is the breakdown to help you out:
•
•
•

Import all four images into one Photoshop file, make sure all of them are
smart objects.
Resize the canvas so that you can fit all of the images on the screen in a
landscape layout. You might also need to shrink/enlarge the images as well to
make them all fit.
Create borders and frames on a separate layer at the top to hide away the
overlapping edges. You can do this by using the rectangular marque tool to
make selections and filling it in with the bucket tool.

IMPORTANT: Just as a reminder, be aware of what layer you are working on. The
frame should be on a separate layer.

Excerise: Quick Select & Mask

In this exercise you’ll need the images from your exercise folder.
•
•
•
•

Open a new Photoshop file and import the two images.
We’ll select the kitten with the Quick Select Tool (w), When he’s selected we’ll
click Add Layer Mask in the Layers panel.
Duplicate the background. Now let’s select the sky using the same Quick
Select Tool. Once selected we’ll invert the selection to select the opposite
Select Menu → Inverse (Shortcut: Command+Shift+I) and Add Layer Mask.
Drag the duplicated background layer with your new mask to the top.

TIP: When selecting you can press and hold the Option key to remove parts of the
selection.
TIP: If you choose the mask layer in the layer panel and paint with a black or
white brush you can add and subtract from your mask.
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Excerise: Signed Movie Still
In this exercise, we will combine everything we have learned to create a movie
scene that you can then show to your family and friends. The great part of this
exercise is that the scene can be absolutely anywhere! Before you explode from
excitement, you will need to understand the difference between creating imagery
for the web and for print.
CMYK and RGB Mode: When creating a new file in Photoshop (ctrl/command
+ N) we have the option of choosing a colour mode. Due to the difference of how
the colours are displayed, RGB is best when the images will be displayed on
screens (websites, games, etc) and CMYK is best for images that will be printed
(business cards, posters, photos, postcards).

You can also change the colour mode of the file after you have created a file as
well. To do this, go to the Image Menu → Mode and select one of the modes there.
This will usually result in a slight colour shift.
Now that we know the difference, here are the steps to help you through the
exercise:
•
•
•
•
•
•
•

Create an A4 size file with CMYK 16bit colour mode and 300dpi resolution.
Use Google image search, with the free to use license setting, to find royalty
free photos of places you want to set your film. You can use freepik.com to get
stock images too. Get creative!
Save the image on the computer and then Place it into the A4 Photoshop file
(File Menu → Place)
Resize the image to fit the file dimensions, slap some filters on it to give it a
moody look.
Feel free to add some giant robots or kittens. Search for stock images with
white backgrounds on freepik.com (Search: Isolated Dancer )
Sign your movie still, you’re the star.
Are you an overachiever? Try adding some special effects; explosions,
weather, etc.

Intro to Photoshop
Chris Eichberger facebook.com/chriseichberger.artdirector/

Saving Out the Results
Saving often is a must, but once we are done with the file, it is time to save it out
as a different file format rather than a PSD (standard Photoshop file format).

Save As... : This function can be found under the File Menu → Save As... (Shortcut:
ctrl/command + shift + S). In the window that pops up, you will have the option
of choosing a file format. Depending on what the image is going to be used for, the
file format you need will change.
If the image is going to be printed out, you should be using a format that doesn’t
compress the image at all. PDF files are generally good for that. JPG, JPEG, PNG
files are the more common files used for web and screen display. After you click
save, additional windows might open depending on the file format allowing you
to further customise, but the default settings are usually enough.

Save for Web: This is another very useful way to save out images for web and
screen display use. The function can be located under the File Menu → Save for
Web (Shortcut: ctrl/command + Alt + Shift + S). This will open a window where
you can choose between the popular file formats for web and preview how the
compression will change the image.

Congratulations!

You have survived a gruelling (but hopefully fun) workshop that will prepare you
for the Photoshop superpowers to come. Give yourself a pat on the back!! Also,
check the SHERPA (online resources) document for ways to further your skills
and sign up for the Intermediate Photoshop Workshop for some exciting and
more advanced techniques.
Shortcut keys:

https://cdn.makeawebsitehub.com/wp-content/uploads/2015/04/photoshop-a4-keyboardshortcuts-print-pdf.pdf

