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Welcome

Check in and get set up on a computer

Please ensure that you have already signed up for an Adobe
Account at —you will need this to

access Adobe programs.

Introductions - Why did you sign up? What are you hoping to get

out of this workshop?




Overview of workshop

Today’s Goals:
* Get hands-on experience with this professionaldesign industry
software for publishing

* Learn keyaspects of:
* Documentset-up
* Textand image integration
* Exportbest practice

* Atthe conclusion of this workshop, you will have understood the basics
so that youwould be able to produce a zine suitable for print or online
publishing.




Equipment & Materials

* Computer with InDesign
* Workshop files — provided




Health & Safety

* Forall workshops at The Edge
we like to familiarise

participants with:
* Exit points
* Lab Risk Assessments

» Safe operating procedures




Adobe Creative Suite

* Photoshop — raster images

* lllustrator — vector images \

* InDesign — desktop publishing
and layouts, eg for books,
magazines, brochures, etc.

InDesign projects often utilise assets
created in Photoshop and lllustrator.
Linking files allow changes to quickly be
reflected in your InDesign project.

*Adobe has a suite of products, and it’s not always immediately obvious which one to
use for which application. In short:

*Photoshop: for photo-editing and creating raster graphics. Raster graphics are those
made up of individual pixels. Because each pixelis a tiny dot of colour, the image
cannot be sized up without quality loss.

*|llustrator: for logos, illustration and creating vector graphics. Vector graphics are
infinitely scalable, as their shapes are defined by mathematical equations, rather than
individual dots of colour.

*InDesign: for desktop publishing and layouts — eg, for books, magazines, brochures and
print/digital publications.

*These programs support and feed into each other — eg, an InDesign project will often bring
together assets from Photoshop and Illustrator. It is possible to link to original files, so that
with a click, any changes you make in the file will be reflected in your InDesign project.



Why use InDesign?

« It's an industry standard B oo

* It's specifically designed for
print publications

« Easily create templates and
use various tools for
consistent formatting and
standards across multi-page
documents

* Interactive PDFs are also
possible for online publishing

If your various components (text, images, etc) are like recipe ingredients, InDesign
allows you to bring them all together into afinished dish, properly formatted and ready
to go to the printers! There are many reasons to use InDesign. Eg:

* It’s anindustry standard —itis easy to send these files off to be professionally
printed, and they exportto common file types, such as PDF with printer marks as
needed.

* |t’s specifically designed for print publications

* Easily create templates with parent pages and use various tools for consistent
formatting and standards across multi-page documents

* Interactive PDFs are also possible for online publishing. We won’t cover this today,
but it is an option you can explore at another time.



Let’s Dive in!

* First steps:
* Opening InDesign
 Creating your first document
* Navigating the interface

We’re going to dive right into making your first zine — but first let’s get your document
set up for success.

Let’s open up Indesign, set the overall document settings and learn some interface
basics before moving onto the design side of things.
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Creating a New Project

* How to create a new
document

* Basic print terminology

* Setting your number of
pages, margins, bleed, etc.

Starting a New Document:
sstart a new projectin InDesign by selecting 'File' >'New’ > ‘Document’.

*Today we’re going to create an A5 zine that can be printed on A4 paper, so let’s do the
following;:
*Select the ‘Print’ presets
*Click on ‘View all Presets’ so that we can select the A5 size
*Change the name of the document to something you will remember (e.g. ‘My-
Zine’)
*Change the unit measurements to one we are more familiar with — millimeters

*Selectthe number of pages - let’s choose 8.
*Tip: When designing for print that will be folded in half from a larger
page size, you’ll generally want to create pages in multiples of 4 (front
left/front right/back left/back right of each sheet)

*Select‘Facing Pages’

*Tip: Facing pages are used fordocuments where pages are viewed
together, generally in a pair — eg, when you open azine, you see the left
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*page and the right page at the sametime, in a two-page spread.

‘Primary Text Frame’ is a setting we use if we want full pages of text to flow
from one page to the next seamlessly (eg, like a novel). Because we are
creating a zine with different things on each page, we will leave this
deselected.

You can automatically add a set number of columns per page here —for now,
we will leave this at one. If you were creating a document that uses multiple
columns by default, you can set the column gutter here also —this is the
distance between the columns.

Setthe margins for your document — the amount of space between the main
content and the border of the paper. Let’s set this at 15mm on all sides.
Generally you don’t want important content to be too close to the edge, as
printing error may cut it off — printers will specify a ‘safe zone’ in their
document guides, if getting your document professionally printed.
* Tip:you do not need to have the same margins on all sides —you can
change these depending on your preference. To do so, click the ‘chain’
icon to the right, and this will allow you to seteach individually.

Setyour bleed. Bleed is an area that extends beyond the border of your page,
to account for trimming and paper movement, so thatimages and colour that
extends to the border looks neat when cut to size instead of leaving a sliver of
white if there is a misalignment. Most printers will specify a3mm or 5mm
bleed. Let’s set ours to 5mm.

The ‘Slug’ refers to extra space outside of the page and bleed for extra
information — eg, printer instructions. Itis usually not necessary, so we’ll
leave that at 0.

Select‘Preview’ if you would like to see your example page, and then click
‘Create’.
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Setting the Workspace

* Now that we’ve created our
document, let’s set up our
workspace.

* Let’s select ‘Book’ at the top
right, and it will switch to an
interface with more relevant e
panels for our project. :

» We are not restricted to these
options — we can change the
panels displayed later.

Typography

It is far easier to get started with a workspace tailored to your project. Let’s set ours to
‘book’, as we are creating a zine.

We can select ‘Book’ at the top right — this button allows us to switch between
default workspace types. Your workspace will switch to an interface with more
relevant panels for our project.

We are notrestricted to these options — we can change the panels displayed later, and
even set up custom workspaces in future, should we wantto do so.
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Navigating the Workspace

- m

e —
[

The workspace is made up of several ‘zones’ — they will become more intuitive, the
more you use the program. You can also customize this space as desired once you’re
more familiar with it. Here are the basics:

* Themenu bar allows you select a wide variety of options that allow you to select
commands - eg, save, print, and other application controls. To the right of thatis
the workspace switcher.

* The control panel displays options for the currently selected object.

* Thetools panel contains tools for creating and editing images, artwork, page elements,
and so on. Related tools are grouped.

* The status bar allows for document navigation and will also display error notifications.

* Panels (generally docked to the right) provide finer control over certain elements in your
document — eg, the Pages panel allows you to rearrange pages, and the Links panel
allows you to relink or navigate to existing links (eg, pictures) that you have included in
your document.

* Tip: Inthe ‘Pages’ panel, you can quickly switch between pages by double-clicking the
page you wish to navigate to.
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The A-Parent Page

» Parent pages allow you to
maintain consistency throughout
a document without having to
repeat work.

* Think of them like templates.

* Every document starts with a
default parent page — to edit it,
double-click ‘A-Parent’ in the
‘Pages’ panel. We will use them
for our standard ‘inside’ pages.

Now that we know how to navigate the interface, let’s start setting up our document.

Parent pages are like templates — they help you maintain consistency from page to
page, and ensure that you’re not having to repeat work for basic design elements you
intend to use overand over. Eg:

* Page headers

* Page footers

* Page numbers

* Logos

* Background elements

Itis possible to create multiple different parent page styles you can switch between
(eg, you might have different master pages for a one-column layout, a two column

layout, or a photo page).

Every document starts with a default parent page - to editit, double-click ‘A-Parent’ in
the ‘Pages’ panel.

* You will see that the A-Parent parent page shows a two-page spread — one for the
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left page panel, and one for the right page panel —this is because we selected the
facing pages option when we set up the document.
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Setting Up New Parent Pages

* We can also set up new parent
pages as single (or double)
pages. Let’s set up a parent )
page for our front and back e — i
covers: Bomedon Parrt: | None]

Number of Pages: !.

(et )

* Right click in the ‘Parent Pages’ Paga Sze: S
area. Width: _ 148 mm

» Select ‘New Parent’ Height: | 210 mm

* InDesign will give it the automatic
prefix ‘B’. Youcan give it a more
descriptive name also.

+ Set the ‘Number of Pages’ to 1.
* Click ok.

We can also set up new parent pages as single pages - let’s do this for our frontand
back covers.

* Right click in the ‘Parent Pages’ area.

* Select‘New Parent’

* InDesign will give it the automatic prefix ‘B’. You can give ita more
descriptive name also.

* Setthe ‘Number of Pages’to 1.

* Click ok.

Now we have a new parent page option, B.

For now, let’s apply those to the first and large page of our document. We can do so by
either right-clicking the page we want to change and selecting ‘Apply Parent to Pages’,
then selecting our B-parent, or by clicking and dragging the parent page onto the
appropriate page in our document.

This distinguishes these pages as different from our internal A-parent pages.
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Customising the A-Parent — page numbers

* Let’'s add an element that will
appear on our internal pages —
a page number:

. gelect the ‘Type Tool’ from the tool &
ar. e
* Click and drag a text frame across
the bottom of the left page.
* In the menu bar, go:
* Type >
* Insert Special Character >
* Markers >
* Current Page Number

When setting up the A-Parent page, think of what you intend to have on almost every
page of your document. Eg, we could set up page numbers.

To add a page number:

Select the ‘Type Tool’ from the tool bar.
Click and drag a text frame across the bottom of the left page.
In the menu bar, go:

* Type>

* InsertSpecial Character >

* Markers >

* Current Page Number

This will add a number to your page. Because we are in the A-Parent page at the
moment, this will appear as an ‘A’ on the page, but when we switch to one of the

document pages, you will see that it has transformed into the number of that page.
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Formatting our page numbers

 Before we copy our page number to the right side, let’s
customize the appearance of our page numbers:

 Select your text

* The Control Panel (top of screen) will display your type options,
such as typeface, size, alignment etc.

* You can also access these options from ‘Window’ > ‘Type and
Tables’ > ‘Character’ / ‘Paragraph’.

We can customise the appearance of the page number before moving onwards —to do
s0, highlight the text you want to edit (your page number), and the Control Panel will
change to provide you with options relating to text. Here you can adjust options like
the typeface, size, alignment, etc.

Feel free to also add additional elements to your page number—eg, hypens on either
side for emphasis.

We will change the colourin the next step.
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Editing Colours

Swatch Options

* By default, InDesign provides St Nome: 4B =20 86 K25
swatches for some basic CMYK Gl
colours. vee:

* Let’s add a custom colour for our
page numbers:
. Hi%hlight our page number text
with the Type too

* Open the Swatches panel )
(‘Window’ > ‘Color’ > ‘Swatches’)

 Select one of the default colours as
a starting point

* Right click the colour, and choose
‘New Color Swatch’

+ Adjust to your liking, and click ‘OK’

Color Mode:  CMYK

By default, InDesign provides swatches for some basic CMYK colours.
Let’s add a custom colour for our page numbers:

* Highlight your page number text

* Openthe Swatches panel (‘Window’ > ‘Color’ > ‘Swatches’)

* Selectone of the default colours as a starting point

* Right click the colour, and choose ‘New Color Swatch’

* Adjust to your liking, and click ‘OK’

This will add a new colour swatch in your chosen colour, and apply it to your
highlighted text.
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Duplicate your Page Number

* If you are now happy with how
your page number is styled, copy &
and paste the text box to the 2
right-hand page in your A-Parent
template: b

» Make sure you have the ‘Selection
Tool’ (the black arrow) selected from
the tool bar

* Select your page-number text box

. C%py and Paste (either from the
‘\I/E) it menu item, or with Ctrl C/Ctrl

* Click and drag it into place

If you are now happy with how your page number is styled, copy and paste the text box
to the right-hand page in your A-Parent template.

To do so:

* Make sure you have the ‘Selection Tool’ (the black arrow) selected from the tool bar

* Selectyour page-number text box

* Copyand Paste (either from the ‘Edit’ menu item, or with Ctrl C/Ctrl V)

* Click and dragitinto place. By default, elements will snap into alignment —the
guides will show you that you have it lined up correctly.



Setting a new Page 1

* By default in InDesign, left hand
pages are even, right hand
pages are odd.

» To change our first ‘inside’ page .h

to page 1 (ignoring the cover):
* Right-click the current page 2

* Deselect ‘Allow Document Pages to
Shuffle’

* Right click again and select
‘Numbering & Section Options’

» Select ‘Start Section’ and set ‘Start
Page Numbering at: 1’

+ Click ‘Ok’ and accept the warning
dialogue.

By defaultin InDesign, left hand pages are even, right hand pages are odd.
To change our first‘inside’ page to page 1 (ignoring the cover):

* Right-click the current page 2

* Deselect ‘Allow Document Pages to Shuffle’ - if this is left selected, it will adjust
your document so thatyour number one page is on the right-hand side, and breaks
the spread.

* Right click again and select ‘Numbering & Section Options’

* Select‘Start Section’ and set ‘Start Page Numbering at: 1’

* Click ‘Ok’ and accept the warning dialogue — it is warning you that there will now
technically two ‘page 1’s.

* [fyou want to resolve this so that your document doesn’t have two page 1s, you can
repeat this process and change your ‘numbering style’ on the cover page to one of
the alternative options — eg, Roman Numerals.
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Add some more Personality

Gradient Options

Let’s add some fun coloured edges svach ome: fibvCiei et I ()
to the the A-Parent pages to give = Comi )
them a little more personality: PR :
*» Select the ‘Rectangle’ tool from the m;: —
toolbar (this may be underneath the :
‘Elipse’ tool.) Sk~
* Click and drag to create a
rectangle.
» Go to the top right of the swatches et
panel, select the four lines button (it
reveals more options) and select
‘New Gradient Swatch’. Choose
y(g)iL(J,r swatch options, and select

Let’s add some fun coloured edges to the the A-Parent pages to give them a little more
personality:

* Selectthe ‘Rectangle’ tool from the toolbar (this may be underneath the
‘Elipse’ tool. You can click and hold on any of the toolbar icons that have a
small triangle in the bottom right-hand corner - this triangle indicates there
are other options available for you to select)

* Click and drag to create a rectangle that extends to coverthe bleed area and
into the page on the left-hand side. By default, the colour will be set to the
last swatch you used.

* Let’s create a gradient swatch, for something different. From the top right of
the swatches panel, select ‘New Gradient Swatch’.

* Choose either a Linear or Radial gradient (Let’s use linear).

* Click on the default colours and change them to ones of your
choosing. You can select them from your existing swatches, or mix
them using the CMYK (or other) sliders.

* You can click and drag the colour markers to change their relative
positions on the gradient ramp

* Add additional colour markers by clicking below the gradient ramp,
and remove them by dragging them off of the colour ramp.
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The diamond above the colour ramp indicates the point at which the
colours blend.

* To change the direction of the gradient, you can use the gradients
panel-under ‘Window’ > ‘Color’ > ‘Gradient, then adjust the angle
percentage, or use the ‘reverse’function.

When you are happy with your gradient, copy this gradient rectangle to the
other side of your A-Parent spread.

You are not restricted to structured elements like this —you could add background
colours, overlaid

For now, let’s consider our A-Parent pages done.

21



Adding Images

* If you are designing for professional print:

» Raster images should be at least 300dpi — high resolution is the key to clear
iamges.

* Low resolution images may appear grainy when printed.

* Vectorimages can be any size, as they are infinitely scaleable.

» The colours on the screen are not exactly how they will appear in print. Subtle
colour changes might be more noticeable on a screen than in print.

* For best practice, gather all of your images into a single folder so that it is
easy for you to find everything you have used for the one document.

22



Image Sourcing

Be sure to respect copyright. Here are some locations in which you can find images
you are able to use for projects such as these:

- If you use advanced search, you can select ‘images’ as the
material type. When the results are displayed, on the right-hand side you have the option to
‘Refine Results’. Select ‘Conditions of Use’, then ‘Free to Use’.

- a historical picture archive featuring high-res images
from 46 museums and galleries with open access policies. Many are free to use.

, and other Open Access collections.

- sites like Pixabay contain user-contributed images that are free to use.
Please note that sometimes copyrighted content does slip through — use at your own risk, and
do your due diligence if you intend to use resources like this for commercial purposes.
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Placing an Image

| have provided some resources to make
our cover.

Double click on the first page in the pages
panel to go to that page.

To import a picture, go to File’ and then
‘Place, then select the first image — ‘“The
New Queenslander Title Block’, then
select ‘Open’.

You can now place that image into the file.

| have provided some resources to make our cover.

Double click on the first page in the pages panel to go to that page.
To import a picture, go to ‘File’ and then ‘Place, then select the first image —

‘The New Queenslander Title Block’, then select ‘Open’.
You can now place that image into the file.

This image was digitised and traced from a resource found within the State Library of
Queensland Collection, with an additional element added.
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Resizing Images

* Images are contained within a
‘frame’ — you can resize the
image and the frame separately.

* To resize the frame: drag one of
the corners in or out.

* To resize the image: click the
circle that appears when you
hover over the image, then drag
one of the corners.

* To resize both: holding ‘Ctrl’ will
resize both the imageand the
frame at the same time.

« Tip: holding ‘Shift maintains the
image’s original proportions.

There are two size elements of images in InDesign — the frame, and the file you have
placed within the frame.

In this case, we want to resize both atthe same time, butyou can also resize them
separately.

* To resizethe frame: drag one of the corners in or out. Using the selection tool, when
you hover over one of the edges you will notice that the arrow type changes, to
indicate that you can transform that frame.

* To resize the image: click the circle that appears when you hover over the image
(this is called the Content Grabber), and it will highlight the image that is being
restricted by the frame. You can then resize itin the same way you did with the
frame - by clicking and dragging the corners in or out.

* To resize both: holding ‘Ctrl’ will resize both the image and the frame at the same
time.

* Tip:holding ‘Shift’ maintains the image’s original proportions. You can hold down
Ctrland Shift at the same time.

Images may appear to be lower quality on the screen inthe document — don’t worry,
they will export at their appropriate level of detail.
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Let’s practice again by adding some more images to our title page.

Click out of the title image, and to somewhere else on the page —then repeat the
process we learned to import ‘nameplate.ai’, and reposition it at the bottom of the title

page.
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Placing Images inside Shapes

You can also place images
inside of shapes — the shape
becomes the frame.

* Draw some shapes with the
elipse/rectangle or polygon tool

+ Select the shape you want to
import your image into

* Goto ‘File’ > ‘Place’ and then
select your image.

» Adjust your image within the
frame by selecting the content
grabber, and resizing as desired.

You can also place images inside of shapes —the shape becomes the frame. This is
especially helpful for planning out your page designs, as you can have place-holder
shapes to signify where your images will go, and then add the images into their frames
later.

* Draw some shapes with the elipse/rectangle or polygon tool.

* Selectthe shape you wantto import yourimage into

* Go to‘File’ > ‘Place’ and then select yourimage.

* Adjust your image within the frame by selecting the content grabber, and resizing as
desired.

* Shape tips:

* Holding down ‘Shift’ as you drag out your shape will constrain proportions —
eg, for an elipse, itwill create a circle shape, and for rectangle it will create a
square.

* Clicking the arrow buttons as you are dragging out your shape will add
additional copies of that shape along that axis (forming a grid)

* When you have the polygon tool selected, if you click spacebar and then the
arrow keys, they will instead change the number of sides to the shape.
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You can create more complex shapes with the pen tool - but | won’t go through that
today.
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Transform and Arrange

We can transform objects in other
ways — eg, to flip, rotate or shear
an object. This is accessed
through ‘Object’ > ‘Transform’

We’ve been working on a single
layer, but we can move things
forward and back within that layer.

* Eg, we can select ‘Object’ >
‘Arrange’ > ‘Send to Back’ to
move our border elements
behind the feature image

We’ve been working on a single layer, but we can still move things forward and back in
our design.

Place a border element (‘Corner 2.ai’) and resize/reposition it so that it sits nicely to
frame ourfeature image on one corner. Now let’s copy that element, and use the
transform options to flip our copy horizontally. These are accessed through ‘Object’ >
‘Transform’

We can then select both of those objects, and flip them vertically to create the four
corners of our border.

We’ve been working on a single layer, but we can move things forward and back within
that layer.

Eg, we can select ‘Object’ > ‘Arrange’ > ‘Send to Back’ to move our border elements
behind the feature image.

Our Parent page elements are, by default, at the bottom of our design- so things we
add on top of them will cover them up (eg, page number).

Tip: Until now, we’ve not grouped elements of our design together. We can do so easily
by selecting the objects we want grouped, and then using ‘Object’ > ‘Group’, or Ctrl+G.
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Grouping objects makes them easier to move around together, without breaking your
design.
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Text Frame Options

We want our text to fit neatly
inside our nameplate.
* Create atext frame that sits

within the nameplate frame and
type some words

* Right click the text frame and
select ‘Text Frame Options’

* This is where you can set
options relating to your text
frames — eg, number of columns,
vertical justification, etc.

We want our text to fit neatly inside our nameplate.

* Create a text frame that sits within the nameplate frame and type some
words

* Right click the text frame and select ‘Text Frame Options’

* This is where you can set options relating to your text frames — eg, number
of columns, vertical justification, etc.

* For this section, we’re just going to select ‘Vertical justification’ to ‘Centre’,
so that our text will sit neatly in the centre of the frame.

Tip: we can use shapes as text frames — simply select the type tool, hover over the
shape you wantto turn into a text frame, and the cursor will change to show that you
can type within that frame.
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Styles

Text styles help maintain
consistency throughout your
document — eg, font, size, colour,
etc.
» Open the ‘Paragraph Styles’ panel
under ‘Window’ > ‘Styles’.
» Format your text, highlight, and
click the + button in the bottom right

of the Paragraph Styles panel to
create your new style.

If you double-click the name of that
style, you can edit your options —
eg, give it a more descriptive name.

Text styles help maintain consistency throughout your document - eg, font, size,
colour, etc. There are options for both Paragraph Styles and Character Styles. Let’s put
together a spread using some pictures, shapes, and text boxes to practice!

I’'ve provided a text document that contains some Lorum Ipsum text, but you can also
filla text box with placeholder text by going ‘Type’ > ‘Fill with Placeholder Text’.

Think of Paragraph Styles as your foundation —they apply to big blocks of text.
Character styles apply to individual characters — eg, you might use italics to
emphasise certain text in your copy, or set a character style so that you can easily
highlight text for a hyperlink and have that styled as bold and underlined. By defining
these things separately and layering your character text over your paragraph text, when
you update one it does not automatically overwrite the other!

To seta new paragraph style:

* Open the ‘Paragraph Styles’ panel under ‘Window’> ‘Styles’.

* Format yourtext, highlight, and click the + button in the bottom right of the
Paragraph Styles panelto create your new style.

* [fyou double-click the name of that style, you can edit your options —eg,
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* give it a more descriptive name.

You can also ‘redefine’ your paragraph style later. Eg, select some of the text using that

)

style, adjust the formatting, then right click on the style name and select ‘redefine style’.

The text throughout your whole document using that style will update.

Examples of paragraph styles you could set are, eg, Body text, Main Header, Sub-
header, Quote text, etc.

Tip: Always give your paragraph and character styles clear names, so that you know
where and why you have used them.
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Getting Fancy with Dropcaps

Dropcaps are easy to format in

Indesign.

* Bring up the Paragraph panel
from ‘Window’> ‘“Type &
Tables’> ‘Paragraph’

* Place your cursor in the
paragraph you want the
dropcap to apply, and adjust
how many lines you want the
dropcap to span.

Dropcaps are easy to formatin Indesign.

* Bring up the Paragraph panelfrom ‘Window’> ‘Type & Tables’> ‘Paragraph’
* Place your cursorin the paragraph you want the dropcap to apply, and adjust
how many lines you want the dropcap to span.

If you need to, you can then adjust the kerning (space between letters) of your
dropcap, so that that things don’t look too cramped.

You can also applya new character style to your dropcaps — eg, to make all dropcaps a
particular colour or font. Select this from the extra options menu on the Paragraph
panel, and select ‘Drop Caps and Nested Styles’, then adjust the options as desired.
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Wrapping Text Around Objects

By default, new images will

appear on top of text when you —

drop them in, but we can also B it sosom

wrap text around objects. I ! foquent per of
* Bring up the ‘Text Wrap’ panel goam conubia nostra, per

inceptos himenaeos

under ‘Window’ > ‘Text Wrap’ Wiap Opins: ext. Quisque fempor,
Wrap To:  Left Sde erat id semper

» Set your wrap style, padding, B oo cisus 1o .

Contour Options:

wrap options and contour - g S laoreet _magna,

et dignissim neque urma in orci/

Opth ns. Curabitur dapibus ut leo sit amet

* Your contour options allow you D ietes —
to detect the edges of the shape,
rather than use the default
bounding box.

We can wrap text around objects. Once you drop your image into your sheet, select it,
and then define your text wrap options.

* Bring up the ‘Text Wrap’ panel under ‘Window’ > ‘“Text Wrap’

* Setyour wrap style (in this case we’ll use ‘Wrap Around Object Shape’

* To allow the text to flow smoothly around the object, we can change the Contour
Options to ‘Detect Edges’(or ‘Select Subject’).

* Sethow much padding you want around that shape.

* And decide if you want it to wrap on both sides of the shape, orjust one side.
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Linking Text Frames

You can link text frames so that
your text flows smoothly from one
to the other when you make edits.

« |f there is too much text for the
current frame, your document will
show an error. -

* Once you have your next text frame
set up, click the red +, and your
cursor will change to show you are
linking.

+ Click the text frame that you want to
link to to complete the link.

You can link text frames so that your text flows smoothly from one to the other when
you make edits.

* [fthere is too much text for the current frame, your document will show an
error.

* Once you have your next text frame set up, click the red +, and your cursor
will change to showyou are linking.

* Click the text frame that you want to link to to complete the link.

Now when you edit text in the first frame, things will flow smoothly between it and the
subsequenttext frames it is linked to.
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Linked Files

* We can always make
adjustments to our original
images and files we've used in
our document.

To see what we have linked in
the document, open up the
‘Links’ panel.

Right-click to bring up the options
associated with an individual file.

* A warning marker will appear
beside any errors — eg, if you've
made changes to a file, but
haven'’t yet relinked it to the new
version.

> B The Que..eb 6k (2)
— Nameplate.ai
42 The New...itle Block.a
E The Que...- Jan 27.5F

Link Info
Name: The Que. |
Format: TIFF
Page: 5
Color Space: RGE
Status: OK

Size: 59.7 MB (3

Properties
s

Q@ € MY LBRARY

Relink...

Relink from CC Libraries...
Copy Link(s) To...

XMP File Info...

Go To Link

Embed Link

Hide Link Information Pane
Edit Original

Edit With

Reveal in Explorer

Reveal in Bridge

Copy Info

Captions

One of the benefits of using Indesign is that we can always make adjustments to our
original images, and then update them directly in the document - or fix things, if we
decide to change out mind later.

To see what we have linked in the document, open up the ‘Links’ panel. You will see all
of the resources we’ve included in our document listed there.

To adjust a particular link, right click, and you will see a menu, allowing you to do
things like relink (to a newfile), edit the file, or open up the file externally (if you haven’t
been great at gathering your resources allin one place!).

A warning marker will appear beside any errors — eg, if you’ve made changes to a file,
but haven’t yet relinked it to the new version.
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Updating Links

For example, we might want to
update colours in the original
image we've used here to be
consistent with the rest of the zine.

» Saving a new version with your
adjustments preserves the

orlgi(lnal,_ in case you wish to

make different changes later.

* Right click the file in our links
menu and select ‘relink’.

* Navgate to your new file, select
it, and it will automatically
update.

For example, we might want to update colours in the originalimage we’ve used here to
be consistent with the rest of the zine.

* Saving a newversion with your adjustments preserves the original, in case you wish
to make different changes later.

* Right click thefile in our links menu and select ‘relink’.

* Navgate to your new file, selectit, and it will automatically update.

We can also edit the original (this is especially useful when you’ve created your
images in Photoshop or lllustrator, and just need to make small adjustments to make
itright for your document).
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Finish off your zine!

Using the skills you've already
leamed, give your zine a snhappy
back page, and we can export!

Using the skills you’ve already learned, give your zine a snappy back page, and we can
export!
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Packaging Your File (For future editing)

When we create an Indesign — Sy
file, we're often pulling e
resources from many different e PRI e St et

areas. Packaging pulls e
everything together into a single

Scope: Entire Publication

folder for future editing or
sending to others. ceemihgs o

* To package your file, go to File
> Package

* Review your options, and
select ‘Package’. G ) (vt ) (_conm )

[Z] Create Printing Instructions

When we create an Indesign file, we’re often pulling resources from many different
areas.

Packaging ensures that everything associated with your InDesign file (fonts, graphics,
etc) are gathered in a single folder, so it’s easy to share with others or send to a printer
without breaking anything.

It’s best practice, once you’ve finished creating your project, to package it together so
that itis easy to make any future changes — both to the file, and things like folder
location on your computer. Remember, Indesign won’t automatically update those
links, so if you move things around, you’d have to update everything—and nobody
wants to accidentally delete the files they used to create a particular document!

» To package your file, go to File > Package
* Reviewyour options, and select ‘Package’.

In this particular case, we’re getting awarning that some of the graphics we’re using
use RGB colour (generally intended for screens) rather than CMYK (generally intended
for printed material) - most images that you’re going to grab from an online source
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(unless specifically intended for printing) will be defined as RGB, because they are
intended to be viewed on a screen.

Anotherthing that can be greatto review is the ‘effective PPI’ under ‘Links and Images’ to
make sure that none of your images are actually too low resolution for your document.

Printers can absolutely print images that are RGB, but using CMYK generally results in
more accurate colour reproduction for physical prints. Because we are just doing this
for ourselves and home printing, we’re not going to worry about that in this case!
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Let’s Print (to printer or PDF)!

Using the Print Booklet option
automatically adjusts the pages so that
they are correct Tor folding, rather than
printing each page side by side.

Go to File > Print Booklet

Because we are just folding/stapling,
V\{[qet Ilhl,eave booklet type as“2-up saddle
stitc

Click on ‘Print Settings’ to adjust the
settings for your own printer bf printing
at home) or to print to PDF.

If printing to PDF, you can select the
custom™paper size, to include the
marks and bleeds, to be cut down to A4
once professionally printed.

Select ‘Print’.

Using the Print Booklet option automatically adjusts the pages so that they are correct
for folding, rather than printing each page side by side.

* Go to File > Print Booklet

* Because we are just folding/stapling, we’ll leave booklet type as ‘2-up saddle stitch’

* Click on ‘Print Settings’ to adjust the settings for your own printer (if printing at
home) orto printto PDFE

* |If printing to PDF, you can select the ‘custom’ paper size, to include the marks and
bleeds, to be cut down to A4 once professionally printed.

* Select‘Print.
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Let’'s Export!

We can also export your file so that
pages are in sequential order instead
of booklet grder — eg, if you want to
share it online.

To export:
* Go to File > Export
+ Specify a file name and location

* Customise your options as needed
(eg, select ‘spreads to show the
paage_s side-by-side instead of
individually, Idwer the PPI for online
display, and exclude printer marks).

» Select ‘Export’.

Export Adobe PDF

Adobe PDF Preset: | [High Qualtty Print]
Standard: None . Compatibility: - Acrobat 5 (POF 1.4)

‘General ‘General
Compression

Marks and Bleeds

outpt

Advenced

Seasty o
Sy Ol O Range: ASV View: | Default

ExportAs  © Pages () Spreads  Layout: Default

[ openin Full Screen Mode

[ create Separate POF Files
St ] View PDF after Exporting

Options
[ Embed Page Thumbnails Create Tagged PDF
Optimize for Fast Web View
Export Layers: | Visible & Printable Layers
[ Indude Hidden Spreads

Indude
[ Bookmarks [ Non-Printing Objects
[ Hyperiinks [ Visible Guides and Baseline Grids

Interactive Elements: Do Not Include

We can also exportyour file so that pages are in sequential order instead of booklet
order — eg, if you want to share it online.

To export:

* Go to File > Export

* Specify a file name and location

* Customise your options as needed (eg, select ‘spreads to show the pages side-by-
side instead of individually, lower the PPI for online display, and exclude printer
marks).

* Select‘Export’.



Further Resources

Access to LinkedIn Learning is free with State Library membership. When prompted to verify your library card, enter your
State Library membership details (username and password). LinkedIn Learning contains a number of online InDesign
training courses.

The State Library of Queensland Wiki has a number of documented workshops that can assist you to learn related
programs (eg, Adobe Photoshop, lllustrator, Inkscape and Procreate) to produce elements for your InDesign projects.

State Library of Queensland’s OneSearch, to search the current collection for resources. In the search options, you can
select to find free-to-use images and resources.

State Library of Queensland Blog articles about Zines

Type in the name of a tool or option with the word ‘tutorial’, and you will have several options to pick from.
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THANKS FORATTENDING
Please complete our survey that will be sent out via
Eventbrite.
Tag us on socials @statelibraryqgld

Contact us on

>

41



