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Acknowledgement of Country

We acknowledge Aboriginal and Torres Strait 
Islander peoples and their continuing 

connection to land and as custodians of stories 
for millennia. We respectfully acknowledge the 
land on which we all meet today, and pay our 

respects to elders past, present and emerging.



Session Overview

Welcome

• Check in and get set up on a 

computer

• Why did you sign up? what 

are you hoping to get out of 

this series?

Image by Viktor Kosilov from Pixabay



Overview of workshop
Today’s Goals and Timeline:

• Introduction to the Workshop (15 min)

• Exploring the SLQ Collection (15 min)

• Introduction to Animation/ Projection Technologies (45 min)

• Introduction to Photoshop for Animation (45 min)

• Creating Animations for Phenakistoscope/ Zoetrope (45 min)

• Break (10 min)

• Printing/ assembling Phenakistoscope/ Zoetrope (30 min)

• Testing and Sharing (45 min)

• Wrap-up and Next Steps (5 min)



Equipment
• Computer with Photoshop 
• Laser Cutter
• Prefabricated 3D printed Zoetrope
• Standard copier/printer 
• SLQ collection items (digitized slides and 

videos).
• https://wiki.slq.qld.gov.au/doku.php?id=wo

rkshops:prototypes:artofprojection

3D printer. 3d printing close up By ProstoSvet 



Health & Safety

• For all workshops at The 

Edge we like to familiarise 

participants with:

• Exit points

• Lab Risk Assessments

• Safe operating procedures



• How it works: Fast sequence 
of images creating the illusion 
of motion.

• Examples: Thaumatrope, 
Phenakistoscope, Zoetrope.

• Relevance: Demonstrates the 
basic principles behind 
modern animated films.

Early Animation & Persistence of Vision

Presenter Notes
Presentation Notes
Persistence of vision: optical illusion that allows us to perceive smooth motion from a series of still images.
Historical Insights: Concept dates back to ancient times but gained significant attention in the 19th century with the inventions of the phenakistoscope and zoetrope.
Impact on Entertainment: Early devices led to the development of modern cinema and animation, demonstrating the enduring relevance of persistence of vision.
Emphasize the lasting impact of this principle on visual media, setting the stage for the evolution of film and digital imagery.





• Optical illusion where multiple 
discrete images blend into a 
single image due to the retina 
retaining the image for a 
fraction of a second. 

• Basis for creating motion in 
animation and film.

• Fundamental principle behind 
many historical and modern 
visual technologies.

Thaumatrope 

https://www.youtube.com/shorts/aRqFydRkCgc?feature=share

Presenter Notes
Presentation Notes
Persistence of vision refers to the optical illusion whereby multiple images blend into a single image in the human mind. This phenomenon is believed to result from the temporary retention of an image on the eye's retina for a fraction of a second after the object is no longer in view. It is this principle that allows for the creation of motion in film and animation, where a series of individual frames or pictures are presented in rapid succession to create the illusion of continuous movement.



• Early type of image projector 
using pictures on glass slides.

• Developed in the 17th 
century, popular in the 19th.

• Educational tool and 
entertainment, precursor to 
slide projectors and cinema.

Magic Lanterns

https://youtu.be/OIhQh-f1-94

Presenter Notes
Presentation Notes
Magic lanterns were early projectors, originating in the 17th century, using light to project hand-painted images from glass slides.
Evolved from scientific curiosity to popular entertainment, education tools, and storytelling devices, laying the groundwork for modern visual media.
Magic lantern used for social gatherings and educational settings, illustrating their impact on collective imagination and knowledge dissemination.
First stage of the development of cinematography and contemporary projection technologies, showing the lineage from past to present in visual storytelling.




• Discs with sequential images 
viewed through slits.

• Contribution: Demonstrated 
how static images could be 
animated to create the illusion 
of movement.

Phenakistoscopes

https://youtu.be/ofqs7vwg3Wc?t=15

Presenter Notes
Presentation Notes
Zoetrope and Phenakistiscope significant advancements in the pre-cinema era, developed in the early 19th century.
Both devices used the principle of persistence of vision to create the illusion of motion. The Zoetrope achieves this with a spinning cylinder with slits, while the Phenakistiscope uses a spinning disc viewed through another set of slits.
Devices were critical in the development of animation, allowing for the first time, the simulation of moving images.




• Cylinder with slits, spinning 
creates illusion of motion.

Zoetropes

https://www.youtube.com/shorts/AWqNPEcGAKo?feature=share

Presenter Notes
Presentation Notes
Zoetrope and Phenakistiscope significant advancements in the pre-cinema era, developed in the early 19th century.

Both devices used the principle of persistence of vision to create the illusion of motion. The Zoetrope achieves this with a spinning cylinder with slits, while the Phenakistiscope uses a spinning disc viewed through another set of slits.

Devices were critical in the development of animation, allowing for the first time, the simulation of moving images.




• Technological advancements, 
led to the development of 
motion picture cameras and 
projectors.

• Role of persistence of vision, 
Essential for the creation and 
viewing of films.

From Zoetropes to Film

Presenter Notes
Presentation Notes
Principles of motion observed in zoetropes and phenakistoscopes laid the groundwork for cinematic technology.

Transition from simple mechanical devices to the complex machinery of film cameras and projectors, key inventions the cinematograph.

Pioneering figures such as the Lumière brothers and Thomas Edison, played significant roles in developing film as a medium.

The advent of film changed entertainment, communication, and storytelling, leading to the global film industry we know today.

Early animation devices on contemporary film and animation techniques, underscoring the continuous innovation in visual storytelling.




• Introduction of computers and 
software for creating complex 
animations.

• Projection mapping: Using 
surfaces as canvases for 
large-scale, dynamic 
artworks.

Modern Animation and Projection 
Technologies

Presenter Notes
Presentation Notes
Significant shift from traditional to modern animation and projection technologies. Transition from mechanical devices like zoetropes to digital tools and platforms.
Digital animation and projection, including computer-generated imagery, digital painting, and 3D modeling. These technologies have revolutionised the way we create and view animated content.
Projection mapping is a technique that allows video to be mapped onto the surface of three-dimensional objects, turning common objects into interactive displays. 
Interactivity in modern projection technologies, such as interactive art installations and virtual reality (VR). Immersive experiences are created using advanced software and hardware.
Cultural implications of these advancements, such as the democratization of content creation and the new ways audiences engage with media.




• Technique where videos are 
mapped onto irregular 
shapes, turning any surface 
into a dynamic video display.

• Art installations, live events, 
advertising, and more.

Large Scale Artworks and Projection Mapping

Image by Patty Jansen from Pixabay

Presenter Notes
Presentation Notes
Projection mapping as an innovative technique that turns irregularly shaped objects and surfaces into displays for video projection, transforming them into interactive artworks.

Advancement from traditional projection to projection mapping, which allows artists to create three-dimensional illusions on two-dimensional surfaces, blending real and virtual worlds.
Technology behind projection mapping, including software like TouchDesigner and Adobe Premiere Pro, which are used to match video content with the contours of physical spaces.

Impact of projection mapping on the art world and public events, noting its ability to captivate audiences and provide immersive experiences.



• Foundation for modern visual 
media: Films, TV, video 
games, and virtual reality.

• Continues to inspire: Artists 
and technologists explore 
new possibilities in storytelling 
and visual experiences.

Relevance of Persistence of Vision Today

https://youtu.be/mAflS_s_aqo



• Introduction to The Edge and 
its Resources

• Overview of State Library of 
Queensland's Collection

• Importance of SLQ 
Collections in Animation and 
Projection

The Edge - SLQ Collection

Illustrated front cover from The Queenslander, January 17, 1929, Agnew, Garnet (Garnet Gerald) 
1886-1951, the State Library of Queensland

https://collections.slq.qld.gov.au/viewer/IE1143814


• Persistence of vision is a 
timeless principle that continues 
to shape the way we create and 
consume visual media.

• Its evolution from simple 
devices like magic lanterns and 
zoetropes to sophisticated 
digital animation and projection 
mapping highlights its enduring 
relevance and potential for 
innovation.

Summary

Presenter Notes
Presentation Notes
From the historical context of persistence of vision to the evolution of animation and projection technologies.
Relevance of early animation techniques and projection technologies in today's digital age, noting their influence on modern animation, film, and interactive media.
Future of visual storytelling, considering how emerging technologies might continue to evolve and be influenced by the foundational principles of visual perception.



• Basics of Photoshop
• Creating Frame-by-Frame 

Animation
• Tips and Tricks for Beginners

Introduction to Photoshop



• Introduction to Photoshop 
interface

• Opening your File/Creating 
New Files

• Understanding Raster 
Graphics

• Navigating the Workspace
• Layers
• Adjustment Layers/ Masks
• Content Aware Fill

Understanding Photoshop Basics

• Tools and panels essential for 
animation

• Setting up your workspace for 
animation

• Saving Images (File Formats)

Presenter Notes
Presentation Notes
Interface Basics:
Toolbar, Panels, Menu Bar.
Essential tools (Move, Brush, Selection) and important panels (Layers, History).
The role of layers in Photoshop, especially for animation.

Workspace Setup:
personalised workspace.
organisation for efficient animation work.

keyboard shortcuts and layer organization.



• How to create a new 
document

• Understanding resolution and 
dimension for animation

• Saving your project correctly

Creating a New Project

Presenter Notes
Presentation Notes
Starting a New Document:

start a new project in Photoshop by selecting 'File' > 'New’ 
Typical document settings: size, resolution (72 dpi for web, 300 dpi for print), and color mode (RGB for web and screen, CMYK for print).

Understanding Resolution and Dimensions:
 importance of resolution and dimensions for different mediums (web vs. print). 

Saving Your Project:
saving work frequently. Different formats available for saving, PSD (Photoshop Document) for ongoing work to preserve layers and edits.
The 'Save As' feature to create different versions or to save the final animation in various formats for different uses.
set up document correctly from the start to avoid issues later.




• What are layers and why they 
are important

• Creating, organizing, and 
managing layers

• Layers in the context of 
animation

Introduction to Layers

Presenter Notes
Presentation Notes
Layers in Photoshop: transparent sheets stacked on top of each other, each containing different parts of the artwork.

Importance of using layers to separate different elements for easier editing and management.

how to create a new layer using the Layers panel.
how to rename, reorder, and delete layers, emphasizing organizational best practices.

each layer can represent a different frame in an animation or different elements within a single frame.




• What is frame-by-frame 
animation?

• Understanding keyframes and 
timelines

• Frame rate basics
• Adding images to the timeline
• Creating and editing frames
• Previewing your animation

Frame-by-Frame Animation Basics

Presenter Notes
Presentation Notes
Concept of frame-by-frame animation, each frame is a still image and frames are played sequentially to create motion.
Compare it to traditional hand-drawn animation to help participants visualize the process.
Concept of keyframes as the significant frames that define the start and end points of any smooth transition.
Timeline in Photoshop.

Frame rate in animation (e.g., 24 frames per second for traditional animation) and how it affects the fluidity of motion.

For simpler projects or web animations, lower frame rates like 12 fps or even 8 fps could be sufficient.




• Importing images into 
Photoshop

• Adjusting image size and 
resolution

• Preparing your layers for 
animation

Preparing Your Images

Presenter Notes
Presentation Notes
Importing Images:

use 'File' > 'Open' or simply drag and drop images into the workspace.
Organising images into folders beforehand to streamline the workflow.

Adjusting Image Size and Resolution, navigating to 'Image' > 'Image Size'. Emphasize maintaining aspect ratio and choosing appropriate resolution for web or print.

Preparing Layers:
Importance of naming layers logically, especially when working with multiple frames, to keep track of animation sequences.




• Export options for animations
• GIF vs. video formats

Exporting Your Animation

Presenter Notes
Presentation Notes
Different export options available in Photoshop for animations. GIF for simple, web-based animations and video formats like MP4 or MOV for more detailed or longer sequences.
Navigate to 'File' > 'Export' and show the options like 'Save for Web (Legacy)' for GIFs and 'Render Video' for video files.

Setting the color palette, dithering, and loop options, which are crucial for the final appearance and functionality of the GIF.

Navigate to  the 'Render Video' dialogue box, emphasizing the 'Format' (H.264 for MP4) and 'Preset' options.




• Common Photoshop 
animation problems and 
solutions

• Tips for efficient workflow
• Resources for further learning

Troubleshooting Common Issues



• 15 Minutes Break

Break Time



• Guided Virtual Tour of 
Relevant SLQ Collections

• Tips for Selecting Images for 
Animation Projects

• Copyright Considerations

Exploring SLQ Collection



• Step-by-Step Guide to Creating 
Animations

• Selecting Images from SLQ 
Collection

• Photoshop Demonstration: 
Creating Frames

Creating Phenakistoscope Animations



• Criteria for selecting suitable 
images.

• Sources: SLQ collection, free 
online resources, or personal 
artworks.

• Tips for choosing images that will 
create a smooth animation.

Selecting Images for Your Animation

rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven Dufresne

Presenter Notes
Presentation Notes
SLQ collection as a source for animation images. 

Selecting suitable images for easy editing and animation. Need for clear, sequential images to create smooth motion.




• Criteria for selecting suitable 
images.

• Sources: SLQ collection, free 
online resources, or personal 
artworks.

• Tips for choosing images that will 
create a smooth animation.

Selecting Images for Your Animation

rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven DufresneFenaquistiscopio de Ardilla corriendo, ilustración, ardilla, animación tradicional, movimiento, ilusión óptica, fundamentos, correr, fenaquistiscopio By Lenin 

Presenter Notes
Presentation Notes
SLQ collection as a source for animation images. 

Selecting suitable images for easy editing and animation. Need for clear, sequential images to create smooth motion.




• Step-by-Step Guide to Creating 
Animations

• Selecting Images from SLQ 
Collection

• Photoshop Demonstration: 
Creating Frames

Creating Zoetrope Animations

Illustrated front cover from The Queenslander, October 15, 1936



• Criteria for selecting suitable 
images.

• Sources: SLQ collection, free 
online resources, or personal 
artworks.

• Tips for choosing images that will 
create a smooth animation.

Selecting Images for Your Animation

rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven DufresneIllustrated front cover from The Queenslander, June 13, 1935

Presenter Notes
Presentation Notes
SLQ collection as a source for animation images. 

Selecting suitable images for easy editing and animation. Need for clear, sequential images to create smooth motion.




• Basic editing: Cropping, resizing, 
and aligning images for 
consistency.

• Saving images in the correct 
format and sequence.

Preparing Your Images

rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven Dufresne






• Planning your animation: 
Storyboarding and visualizing the 
motion.

• Editing each frame: Adding 
movement step-by-step.

• Previewing your animation and 
making adjustments.

Creating Your Animation Frames

rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven Dufresne



• 15-30 Minutes Break

Break Time



• Assembling Animations on 3D Printed 
Zoetrope

• Technical Support and Guidance
• Dimensions and layout for the Zoetrope 

strip.
• Arranging and pasting your frames in 

order.
• Printing and cutting out your animation 

strip.

Printing + Assembling 
Zoetrope Animations



• Attaching the strip inside the Zoetrope.
• Using the Zoetrope: Lighting and spinning 

techniques.
• Observing and understanding the 

animation effect.

Testing Your Animation in the Zoetrope



• Blurry images, too fast or slow motion, 
gaps in animation.

• Adjusting strip and frames for better 
results.

• Creative ideas to enhance your Zoetrope 
animations.

Troubleshooting and Tips



• Opportunities to share your animation with 
the group.

• Feedback and constructive critique.

Sharing Your Work



• Recap of Key Learnings from Session 
One

• Preview of Next Session: "Illusion 
Techniques"

• Feedback Collection and Closing 
Remarks

Wrap-Up and Next Steps



Q&A Session

•  additional resources



• Bands of zoetrope pictures By Juulijs 

• Image by Viktor Kosilov from Pixabay

• Illustrated front cover from The Queenslander, January 17, 1929, Agnew, Garnet (Garnet Gerald) 1886-1951, the State 
Library of Queensland

• Paint Art Drawing Poster Mockup 38 By Luuqas Design 

• https://www.youtube.com/shorts/aRqFydRkCgc?feature=share

• https://www.youtube.com/shorts/AWqNPEcGAKo?feature=share

• https://www.youtube.com/shorts/AWqNPEcGAKo

• https://youtu.be/OIhQh-f1-94

• https://youtu.be/mAflS_s_aqo

• rimstar.org - Share your project on rimstar.org - About - Privacy policy - © 2023 Steven Dufresne

References

https://youtu.be/OIhQh-f1-94
https://youtu.be/mAflS_s_aqo


THANKS FOR ATTENDING

Please complete our survey that will be sent out via 
Eventbrite.

Tag us on socials @statelibraryqld

Contact us on appliedcreativity@slq.qld.gov.au

mailto:%20appliedcreativity@slq.qld.gov.au
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