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Acknowledgement of Country

We acknowledge Aboriginal and Torres Strait 
Islander peoples and their continuing connection 
to land and as custodians of stories for millennia. 
We respectfully acknowledge the land on which 

we all meet today, and pay our respects to 
elders past, present and emerging.



WORKSHOP
SUMMARY

Our Roland Camm1 GS-24 Vinyl Cutter can be used to 

create various decals and sticker signage. Learn the basics 

of using Image Trace to create your design to be cut.

Come back to use the Vinyl Cutter during our Open Lab 

sessions as listed below.

Open Lab sessions are a chance to meet up with like-minded 

makers and tinkerers at The Edge with facilitators to support your 
creative needs in the space.

Bookings are required to use the equipment and you will be able to 
book with your SLQ account once you have completed a general 

induction.

Wednesday 12pm – 5pm

Thursday 1.30pm – 8pm
Saturday 12pm – 5pm

For more info and to book, head 
to https://www.slq.qld.gov.au/visit/spaces/edge

https://www.slq.qld.gov.au/visit/spaces/edge


Welcome

• Check in and get set up on a computer

• Please ensure that you have already signed up for an Adobe 

Account at https://account.adobe.com – you will need this to 

access Adobe programs.

• Introductions - Why did you sign up? What are you hoping to get 

out of this workshop?

https://account.adobe.com/


Overview of workshop

Today’s Goals:
• Get hands-on experience with the vinyl cutter

• Learn key aspects of:
• Designing/picking a good design for vinyl cutting
• Workflow
• Cutting your sticker/decal
• Weeding and application

• At the conclusion of this workshop, you will understand the basics to 
produce a simple vinyl cut design and apply it confidently.



• Computer with Illustrator
• Adobe account (created prior to arrival)
• Vinyl (various colours)
• Roland Camm1 GS-24 vinyl cutter with 

Cut Studio
• Application Tape
• Weeding tools
• Application squeegee

Equipment & Materials



Health & Safety

• For all workshops at The Edge 

we like to familiarise 

participants with:

• Exit points

• Lab Risk Assessments

• Safe operating procedures



• Raster images are suitable for 
screen display. They are made of 
individual pixels – blocks of colour.

• Vector images use 'math' to define 
the shape - like providing a set of 
instructions on how to draw it. 
Other machines (such as vinyl 
cutters) can use those instructions 
to reproduce those shapes as a cut 
path.

Raster vs Vector



• Bold details – Tiny elements can often get lost in the design, and the 
blade may tear the vinyl trying to cut fine detail. It is also more difficult 
to weed!

• Single colour - we can only cut one colour of vinyl at a time. It is 
possible to create a layered design with multiple colours, but each 
colour must be cut and applied separately.

• Fills only – The vinyl cutter only interprets fills to define spaces,
• Vector - We need to provide the vinyl cutter with 'instructions' to cut by 

using a vector image where all objects are converted to paths.

We can create a vector from a raster image using a function called 
'Image Trace' in a program like Adobe Illustrator.

What makes a good image for vinyl cutting?



Find and download an image you'd like to trace. 
Consider royalty-free image sites for creative 
commons or public domain images.

In future, you can even draw your own and scan 
it in! Just use a sharpie on white paper.

Remember: High contrast, one colour, not too 
over-detailed.

I'll use the file as an example:
https://commons.wikimedia.org/wiki/File:Hors
e_silhouette_facing_right.png

Select an image to trace

https://commons.wikimedia.org/wiki/File:Horse_silhouette_facing_right.png
https://commons.wikimedia.org/wiki/File:Horse_silhouette_facing_right.png


• Open Adobe Illustrator and sign 
in using your Adobe Account.

• Click 'create new'.
• Select a size (A4) and units of 

measurement (mm).
• Advanced options (eg, bleed) 

are not necessary for this 
workshop. 

• When you are happy with your 
selection, click 'Create'.

Create your design file



• We are going to use the 
'Essentials Classic’ workspace 
under Window > Workspace > 
Essentials Classic.

• Different workspaces give you 
different options for a variety of 
design cases.

• Let’s also make sure rulers are 
visible by going to Window > 
Rulers > Show Rulers, so that we 
can easily check measurements.

Set up your workspace



Navigating the Workspace

Tool Bar – some tools are hidden 

under others. You can tell from the 

triangle in the bottom right corner. 

Click and hold to bring up the other 

options.

Context Bar - changes 

depending on what tool or object 

is selected.

Panels – show controls for specific 

tools and processes. Bring up 

additional panels under the 

Window menu.



Basic Tools: Selection Tool

The Selection Tool lets you select and manipulate any object by 
dragging or clicking on it.

Click on an object to select it. If your object is unfilled, you will 
have to click the edge instead. Select multiple objects by holding 
down shift and clicking each one, or dragging a bounding box 
around them.

Click and drag the squares at the edges or sides of the bounding 
box to make it larger or smaller. (Holding down 'Shift' constrains 
proportions).

Hover your selection tool just outside the squares at the edges or 
sides of the bounding box - your cursor will change to a double-
arrow symbol to rotate your object.



Basic Tools: Zoom Tool

While creating your design, you may frequently want 
to zoom in and out to see things close up. The Zoom 
tool is in the Left Toolbar and represented by the 
magnifying glass.

• To zoom in, simply click on the area you want to 
zoom to.

• To zoom out, hold down alt as you click on the area 
you want to zoom out from.

• You can also use the shortcuts ctrl- or ctrl+ 
(Windows) or command- and command+ (Mac) to 
zoom in and out no matter what tool you have 
selected.



Place your image to trace

File > Place will allow you to select the image from 
your downloads folder.

It is easy to tell that it is a raster image, as the layer 
highlight colour doesn't outline the actual shape, it 
creates a bounding box around it instead:



Image Trace

To create an image quickly today, we're going to use 
the Image Trace tool. Go to Window > Image Trace to 
bring up the panel.



Image Trace (cont.)

Make sure that 'Preview' is selected. Click arrow 
beside 'Advanced' to provide more options.

Select 'Black and White' for the colour mode.

Other options include:

• Threshold (pixels above the threshold you 
set become black)

• Paths (higher = closer fit)
• Corners (higher = sharper corners)
• Noise (lower = finer details)
• Ignore Colour (automatically exclude a 

particular colour – please ignore white)

By having 'Preview' set we can see the results in 
realtime!



Expand your Image Trace

When you are happy with the produced 
result, click 'Expand'. This will convert 
your raster image to a vector shape!

We can see it is vector because 
our layer highlight  colour outlines the 
shape, rather than only being a 
bounding box!

This shape is now ready to be cut on 
the vinyl cutter.



Text

To create text, simply choose the 'Text' tool from the 
left toolbar and click anywhere on the artboard to start 
typing.

Once you have typed whatever you want to, you can go 
back to the selection tool again, and use that to make it 
bigger/smaller/etc.

You will notice at this point that our top toolbar has 
changed to show some options pertaining to text. From 
there, we can change the font, alignment, etc.



Expanding Text

Text behaves differently from other 
shapes we’ve made - the text is still 
editable as text. You will see that it is 
underlined, rather than outlined.

To make it suitable for cutting, we need to 
turn it into a shape.

Go to Object > Expand in the top menu, to 
expand your text.

Tip: Expand is a one-way action. You 
cannot un-expand to edit your text again.

Before Expanding

After Expanding (notice the overlap where letters join)



Use Pathfinder to create solid shapes

Expanding creates a separate object for 
every letter. Cutting tools like a vinyl 
plotter will cut each individually.

Use the Pathfinder tool to combine 
multiple shapes into one without overlap.

If you cannot see the pathfinder panel, it 
is located under Window > Pathfinder.

Before Pathfinder – five overlapping shapes

After Pathfinder 'Unite' – the full word is a single shape



Save your File

Make your final changes – you can even 
use the shape tool to add some extra 
interest!

Save your file. You can save it as an 
Illustrator or PDF file for use here at The 
Edge.

If you want to save it for home, save as a 
SVG or EPS. These are other common 
vector file types, and can be opened in 
other software such as Inkscape and 
Affinity.



Vinyl Cutting

To use the vinyl cutter, we use Adobe 
Illustrator with Roland Cut Studio.

• See a staff member if you need them to 
log you into Adobe Creative Suite on the 
Vinyl Cutter computer.

• If you don't see the Roland Cut Studio 
panel in Adobe Illustrator, it is located 
under Window > Extensions.



Power on the Vinyl Cutter

Turn it on by clicking the button in the 
bottom left

The machine will initialise.



Release the loading lever

This lever in the back left lifts the rollers 
that hold down your material.

Push the lever down to lift the rollers
Pull the lever up to drop the rollers.



Loading your media

The white rectangles indicate areas where 
the rollers can be positioned.

The area below them have a textured 
surface to grip your media.

The vertical lines on the front of the 
machine are guide - they help you ensure 
that your media is straight and will not 
kink or bend as it feeds through.



Finish alignment

Roll media loads from the back of the 
machine. Allow plenty of slack , so that 
the media feeds through cleanly.

Sheet media can load from the front.

As you can see from the example picture, 
sometimes we lose a little width to ensure 
that the rollers are correctly placed.

When your media is loaded, pull the lever 
up to lock into place.



Calibrate the machine

Clicking the down button will allow you to select your media type. Roll
for full rolls of vinyl, and piece for cut-down sheets are the ones you 
will likely use the most.



Note your media size

Once the machine has calibrated, it will 
display the total working area.

Keep these dimensions in mind when 
you resize your artwork in Illustrator.



Perform a test cut

If you are unsure if your media is able to 
be cut on the vinyl cutter, you can perform 
a test cut.

Click and hold the test button, and it will 
cut a test pattern to make sure that it fully 
cuts through.



Set your cut origin

Use the arrow keys to move the carriage to 
where you want your cut to start.

Hold down the 'origin' button for more 
than a second to set.



Export from Illustrator to Cut Studio

• Open your file in Illustrator.
• If the Cut Studio extension is not displaying, go 

to Window > Extensions > Cut Studio
• The Cut Studio extension will show a preview of your 

cut. Eg, here, the text has not been expanded – it 
must be expanded before it will display correctly.

• There are some options we can set there (eg, mirror, 
if designing for inside a window) also.

• When you can see your completed cut 
properly, click the Cut Studio button to export to Cut 
Studio.



Setting media size in Cut Studio

• Open Roland Cut Studio
• Go to File > Setup
• Select 'Change' under Media Size
• Select 'Get from Machine' and click ok
• The media size in Cut Studio will update



Perform the Cut

• Double-check that your design fits on the 
media before proceeding

• Click the 'Cutting' button
• Click 'OK', and the cut will begin.

Watch as your cut happens, so that you can 
respond quickly if something unexpected occurs.

To cancel cutting:

• Click the 'Pause' button on the machine
• Hold down 'Enter' for one second or longer.



Remove your media

• Click 'Menu' until 'Unsetup' appears on the 
screen.

• Press 'Enter' and the carriage will return to the 
side of the machine.

• Release the Loading Lever and remove your 
media.

• If you are removing from a roll – there is knife 
guide along the bottom of the machine.

• To power down the machine, click and hold the 
power button.



What is Weeding?

Weeding is removing any of the vinyl that 
you don't want to apply in your final 
design.

If you are creating a sticker/decal, you are 
weeding everything other than your 
design.

If you are making a stencil, you are 
weeding your design, so that the outside 
remains!

We have weeding kits available.



How to Weed Vinyl

• Use a surface that grips (such as a rubber 
cutting mat) beneath, to give more stability.

• Take it slow
• A light can help highlight the edges of the cuts 

in tricky areas
• If you are removing the outside of your sheet, 

start at a corner and work your way across 
Pull at a 45 degrees, almost parallel to the 
sheet. Keeping it low reduces the likelihood of 
the sticker peeling up with the excess.

• Come back and remove centre shapes.
• You can use tweezers, a pick tool, or a scalpel 

to help you if tricky pieces are pulling up.



Application Tape

Application tape helps you apply your 
weeded design to your final surface 
cleanly.

There are different varieties of application 
tape – today we're using a medium-tack 
paper tape.

Start by cutting a piece slightly larger than 
your design. If you have a large design, 
you can apply it directly from the roll – this 
can be more tricky, and you may need a 
friend to help.



Applying Application Tape

If you are applying to a small design, you can gently lay 
your tape over the design, and let it relax into place

Squeegee with firm, even pressure from centre out, in a 
fishtail pattern, overlapping slightly with each stroke.

This:
• Helps push air bubbles out to the edge, rather than 

trapping them
• Helps decrease the likelihood of creases in your tape.

If you are applying application tape over a much larger 
area, you may need a friend to help. Tack the tape down 
at the end, while they hold tension at the other end, and 
gently roll it into place over your design, squeegeeing as 
you go.

Finish up with a final firm pass of the squeegee.



Applying to a Surface

Fold back the edge of the backing paper – this 
exposes a strip of the application tape that you can 
adhere to your surface

Work out the location you want your sticker in, and 
stick the edge of the application tape to the surface.



Application (cont)

Fold the sheet back and remove your backing paper
Hold the application tape up off of the surface at an angle. Maintain gentle tension.



Application (cont)

Gently apply pressure from the inside out, in a fishtail pattern – like applying the 
application tape. Follow up with a firm squeegee to ensure they have strong adhesion.



Remove your Application Tape

Remove the application tape from a corner – pull parallel to the surface, at a 45 degree 
angle. Go slow so that you notice if any pieces do not adhere correctly, and fix as you go.



Book the Vinyl Cutter

You can book the Vinyl 
Cutter for our Open Lab 
hours:

• Wednesday 12pm – 5pm
• Thursday 1:30pm – 8pm
• Saturday 12pm – 5pm

Find it on the State Library 
website under Visit > 
Spaces > The Edge > 
Facilities and Equipment



• https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html The Roland Cut Studio 
user manual.

• https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
Access to LinkedIn Learning is free with State Library membership. When prompted to verify your library card, enter your 
State Library membership details (username and password). LinkedIn Learning contains a number of online InDesign 
training courses.

• https://wiki.slq.qld.gov.au/doku.php?id=workshops:public:start
The State Library of Queensland Wiki has a number of documented workshops that can assist you to learn related 
programs (eg, Adobe Photoshop, Illustrator, Inkscape and Procreate) to produce elements for your InDesign projects.

• https://onesearch.slq.qld.gov.au/
State Library of Queensland’s OneSearch, to search the current collection for resources. In the search options, you can 
select to find free-to-use images and resources.

• https://www.youtube.com 
Type in the name of a tool or option with the word ‘tutorial’, and you will have several options to pick from.

Further Resources

https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://downloadcenter.rolanddg.com/contents/manuals/GS-24_Win_Manual_EN/GS-24_index.html
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://www.slq.qld.gov.au/collections/information-collections/eresources/linkedin-learning
https://wiki.slq.qld.gov.au/doku.php?id=workshops:public:start
https://wiki.slq.qld.gov.au/doku.php?id=workshops:public:start
https://onesearch.slq.qld.gov.au/
https://onesearch.slq.qld.gov.au/
https://www.youtube.com/
https://www.youtube.com/


THANKS FOR ATTENDING

Please complete our survey that will be sent out via 

Eventbrite.

Tag us on socials @statelibraryqld

Contact us on appliedcreativity@slq.qld.gov.au

mailto:%20appliedcreativity@slq.qld.gov.au
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