
Excel



AIM

Learn how to navigate and use basic features of 
Microsoft Excel



Getting Started



Navigating the Interface
• Quick Access Toolbar

– The Quick Access Toolbar lets you access common commands no matter 
which tab is selected. By default, it includes the Save, Undo, 
and Redo commands.

• Ribbon
– The Ribbon contains all of the commands you will need to perform common 

tasks in Excel. It has multiple tabs, each with several groups of commands.

• Command Group
– Each group contains a series of different commands. Simply click any 

command to apply it. Some groups also have an arrow in the bottom-right 
corner, which you can click to see even more commands.

• Tell me
– The Tell me bar allows you to search for commands, which is especially helpful 

if you don't remember where to find a specific command.



Navigating the Interface
• Name Box

– The Name box displays the location, or name, of a selected cell.

• Formula Bar
– In the formula bar, you can enter or edit data, a formula, or a function that 

will appear in a specific cell.

• Cell
– Each rectangle in a workbook is called a cell. A cell is the intersection of a row 

and a column. Simply click to select a cell.

• Column
– A column is a group of cells that runs from the top of the page to the bottom. 

In Excel, columns are identified by letters.

• Row
– A row is a group of cells that runs from the left of the page to the right. In 

Excel, rows are identified by numbers.



Navigating the Interface
• Worksheet

– Excel files are called workbooks. Each workbook holds one or 
more worksheets. Click the tabs to switch between them, or 
right-click for more options.

• Scroll Bar
– The scroll bars allow you to scroll up and down or side to side. 

To do this, click and drag the vertical or horizontal scroll bar.

• Zoom
– Click and drag the slider to use the zoom control. The number 

to the right of the slider reflects the zoom percentage.



Navigating the Interface
• Backstage view

– Info
• It contains information on the current workbook. 

– New
• You can create a new blank workbook, or you can choose from a large selection of templates.

– Open
• From here, you can open workbooks saved to your computer.

– Save/Save As
• You'll use Save and Save As to save workbooks to your computer.

– Print
• From the Print pane, you can change the print settings and print your workbook. You can also see 

a preview of your workbook.

– Export
• From here, you can export your workbook in another file format.

– Options
• Here, you can change various Excel options and settings



Creating, Opening and Saving 
Workbooks



Creating a Workbook
– Blank Workbook

– Templates
• Several templates will appear below the Blank workbook 

something more specific.

• A template is a file that serves as a starting point for a new 
document. When you open a template, it is pre-formatted 
in some way.

• When you find something you like, select a template to 
preview it. Click Create to use the selected template.



Opening a Workbook

• Open an existing workbook

– Recent

• A list of recently edited documents will appear

– This PC

• Browse



Saving a Workbook
• Save

– When you create or edit a workbook, you'll use 
the Save command to save your changes. You'll use this 
command most of the time. When you save a file, you'll only 
need to choose a file name and location the first time. After 
that, you can click the Save command to save it with the same 
name and location.

• Save As
– You'll use this command to create a copy of a workbook while 

keeping the original. When you use Save As, you'll need to 
choose a different name and/or location for the copied version.



Working with Cells and Sheets



Cell Basics
• Every worksheet is made up of thousands of rectangles, which 

are called cells. A cell is where a row and column meet.

• Columns are identified by letters (A, B, C)

• Rows are identified by numbers (1, 2, 3).

• Each cell has its own name—or cell address—based on its 
column and row, for example the topmost left corner is A1.

• Cell Content
– Any information you enter into a spread sheet will be stored in a 

cell. Each cell can contain different types of content, 
including text, formatting, formulas, and functions.



Select and Insert Cell Content
• Select a cell

– Click a cell to select it. 
– A border will appear around the selected cell, and the column 

heading and row heading will be highlighted. 

• Select a cell range
– Click and drag the mouse until all of the adjoining cells you want to select 

are highlighted.

• Insert Content
– Click a cell to select it
– Type something into the selected cell, then press Enter on your keyboard
– The content will appear in the cell and the formula bar. You can also input 

and edit cell content in the formula bar.



Deleting Cell Content and Cells
• Deleting Cell Content

– Select the cell(s) with content you want to delete. 

– Select the Clear command on the Home tab, then click Clear Contents.

– You can also use the Delete key or Backspace on your keyboard to 
delete content

• Deleting Cells

– Select the cell(s) you want to delete. 

– Select the Delete command from the Home tab on the Ribbon.

– You can also right click selected cells and select delete

– The cells below will shift up and fill in the gaps.



Copy, Cut and Paste Cell Content
• Copy

– Select the cell(s) you want to copy. 
– Click the Copy command on the Home tab or you can Right-click the mouse and use the Copy 

command 
– Select the cell(s) where you want to paste the content. The copied cell(s) will have a dashed 

box around them.
– Click the Paste command on the Home tab or you can Right-click the mouse and select the Paste 

command

• Cut
– Select the cell(s) you want to cut. 
– Select the Cut command on the Home tab or you can Right-click the mouse and use the Cut 

command 
– Select the cells where you want to paste the content. 
– The cut cells will now have a dashed box around them.
– Select the Paste command on the Home tab or you can Right-click the mouse and select the Paste 

command

• Undo and Redo
– Excel allows you to undo your most recent action when you make a mistake.
– To do this, locate and select the Undo command on the Quick Access Toolbar.
– the Redo command allows you to reverse the last undo



Fill Cells
• Fill

– Select the cell(s) containing the content you want to use, then hover 
the mouse over the lower-right corner of the cell so the fill 
handle appears.

– Click and drag the fill handle until all of the cells you want to fill 
are selected. 

– Release the mouse to fill the selected cells. 

• Series Fill
– Select the cell range that contains the series you want to continue.

– Click and drag the fill handle to continue the series.

– continuing a series with the fill handle

– Release the mouse. If Excel understood the series, it will be continued 
in the selected cells.



Formatting Cells
• Changing Font

– Select the text you want to modify.
– On the Home tab, click the drop-down arrow next to the Font box. A menu of font styles will appear.
– Select the font style you want to use.

• Changing Font Size
– Select the text you want to modify.
– On the Home tab, click the Font size drop-down arrow. Select a font size from the menu. If the font size you 

need is not available in the menu, you can click the Font size box and type the desired font size, then 
press Enter.

• Changing Font Colour
– Select the text you want to modify.
– On the Home tab, click the Font Colour drop-down arrow. The Font Colour menu appears.
– Select the font colour you want to use. The font colour will change in the document.

• Bold, Italic and Underline Commands
– Select the text you want to modify.
– On the Home tab, click the Bold (B), Italic (I), or Underline (U) command in the Font group. In our example, 

we'll click Bold.

• Number Formats
– Go to the Home tab, click the Number Format drop-down menu in the Number group, and select the 

desired format.



Modifying Columns, Rows and Cells



Modify Width and Height
• Manually Modify

– position the mouse over the column or row line in the heading so the 
cursor becomes a double arrow.

– Click and drag the mouse to increase or decrease the width or height.

– Release the mouse. The width or height will be changed.

• Auto Fitting
– Position the mouse over the column or row line in the heading so the 

cursor becomes a double arrow.

– Double-click the mouse. The width or height will be changed 
automatically to fit the content.



Insert or Delete Rows and Columns
• Insert a row or column

– Select the column or row heading to the right or below where you 
want the new one to appear. For example, if you want to insert a 
column between columns D and E, select column E.

– Click the Insert command on the Home tab.

• To delete a row or column
– Select the row or column you want to delete. In our example, we'll 

select row 9.

• Click the Delete command on the Home tab.



Wrap and Merge
• Wrap

– Select the cells you want to wrap. In this example, we'll select the cells in 
column C.

– Click the Wrap Text command on the Home tab.

– The text in the selected cells will be wrapped.

– Click the Wrap Text command again to unwrap the text.

• Merge 
– Select the cell range you want to merge. In our example, we'll select 

A1:F1.

– Click the Merge & Center command on the Home tab. In our example, 
we'll select the cell range A1:F1.

– The selected cells will be merged, and the text will be centered.



Basic Formulas



Intro to Basic Formulas
• Excel uses standard operators for formulas, such as a plus sign for 

addition (+), a minus sign for subtraction (-), an asterisk for 
multiplication (*), a forward slash for division (/)

• All formulas in Excel must begin with an equals sign (=). This is 
because the cell contains, or is equal to, the formula and the value 
it calculates.

• Any formula using multiple operators will use order of operations 
PEMDAS (Parentheses, Exponential, Multiplication and Division, 
Addition and subtraction)

This means that =5+5*2 will equal 15 not 20 unless you make the 
formula =(5+5)*2



Intro to Basic Formulas
• Select the cell that will contain the formula. 
• Type the equals sign (=). Notice how it appears in both the cell and 

the formula bar.
• Type or click the cell address of the cell you want to reference first in the 

formula
• A blue border will appear around the referenced cell.
• Type the mathematical operator you want to use. In our example, we'll type 

the multiply sign (*).
• Type or click the cell address of the cell you want to reference second in the 

formula: cell D11 in our example. 
• A red border will appear around the referenced cell.
• Press Enter on your keyboard. The formula will be calculated, and 

the value will be displayed in the cell. If you select the cell again, notice that 
the cell displays the result, while the formula bar displays the formula.

• Autosum – automatically calculates the sum total (addition).
• AutoFill Formulas



Page Layout and Review



Page Layout

• Page Orientation

– Select the Layout tab.

– Click the Orientation command in the Page Setup 
group.

• Portrait

• Landscape



Spelling, Grammar and Help
• Spelling and Grammar

– From the Review tab, click the Spelling & Grammar command.
– The Spelling and Grammar pane will appear on the right. For 

each error in your document, Word will try to offer one or 
more suggestions. You can select a suggestion and 
click Change to correct the error or Ignore.

– Word will move through each error until you have reviewed all of 
them. After the last error has been reviewed, a dialog box will 
appear confirming that the spelling and grammar check is 
complete. Click OK

• Microsoft office help



Printing



Printing
• Select the File tab. Backstage view will appear.
• Select Print. The Print pane will appear.

– Preview Pane
• Here, you can see a preview of how your worksheet will look when printed.

– Print
• Click this button to print the document.

– Copies
• Here, you can choose how many copies you want to print.

– Printer
• If you have multiple printers, select the one you want to use.

– Print Range
• Here, you can choose to print the entire document, just the current page, or 

custom print to print specific pages.

– Scaling
• Here, you can choose how to scale your worksheets for printing. E.g Fit sheet 

on one page





Training Resources

• Training Resources – Comprehensive:

• https://edu.gcfglobal.org/en/

• Training Resources – Session Specific:

• https://edu.gcfglobal.org/en/excel2016/

• https://support.office.com/en-gb/excel

https://edu.gcfglobal.org/en/
https://edu.gcfglobal.org/en/excel2016/
https://support.office.com/en-gb/excel

