~~REVEALJS~~

Custom Speaker Stands

Developed January 2021 by Andrei Maberley

Acknowledgement

We acknowledge Aboriginal and Torres Strait Islander peoples and their continuing connection to land and as custodians of stories for millennia. We respectfully acknowledge the land on which we all meet today, and pay our respects to elders past, present and emerging.

Summary

In this series of two workshops you’ll work with our resident audio expert to customize and build our in-house speaker stand design. Your design will be cut by the Applied Creativity team between workshops one and two so you'll have a single sheet ready for assembly.

Workshop one covers:

  • introduction to The Edge Recording Studio and Fabrication Lab
  • Customising a a parametric model in Fusion360, then exporting files to cut
  • Layout of cut files in Vectric Vcarve
  • Demonstration cut of files

Workshop Two covers

  • Use of hand tools to prepare CNC sheet for assembly
  • Assembly and finish of speaker stands.

Skills Introduced

  • Basic Fusion360 parametric modelling
  • Basic Vcarve layout for CNC
  • Basic hand tool use

Materials and Files

This is pricing from a local big name hardware store for convenience. Shopping around to specialist suppliers will get better prices.

Materials

Material Quantity Cost Supplier
17-18mm thick form-ply (2440mm x 1220mm) 1 $88.00 bunnings
unbraked castors 50mm (weight rating 30kg minimum) 4 $15.50 bunnings
braked castors 500 mm (weight rating 30kg minimum) 4 $16.60 bunnings
1200 mm m10 threaded rod 2 $14.70 bunnings
M10 washer 8 $2.00 bunnings
M10 nuts (2 spares) 8 $2.24 bunnings
stitching screws (30mm) 12 $3.98 bunnings
Total $143.02

Files

Software and Tools

Software

Tools

  • 4 clamps
  • 1 pair cut-proof gloves
  • Adjustable spanner (fit m10)
  • Sanding block (80 grit)
  • Hand power drill
  • 3.5mm bit
  • Phillips driver bit
  • Safety glasses

Preparation

Before the workshop you can measure your speakers and listening environment to make sure your speaker stands fit your room, and your speakers fit your stands. Also please create an Autodesk account to access the Fusion360 files online.

Workshop Walk through

Introduction to The Edge

  • Fabrication Lab
  • Recording Studio

Workshop One

Step Zero: Before we Start

Turn on your Fabrication Lab laptop, log in as 'edgeuser' with the password 'edgeuser' and open Fusion 360.

Step One: Fusion 360

  • Open Fusion 360.
  • Click File and save.

Make a Component

In the tool bar click Assemble then Make a component.

  • An assembly is an organisation of parts (components).
  • Multiple assemblies can be joined together to make a whole product.

Making a Sketch

Click sketch

Select the rectangle tool

then choose a plane to draw on,

and draw a rectangle.

Once the rectangle is complete, it is filled in with a solid colour to indicate it is 'sealed'

Playing With Constraints and Parameters

Constraints are geometric properties that can be used to control your sketch. For a comprehensive explanation check out the wikipedia page.

Delete some restraints from the rectangle.

Then change some parameters, and try to move your shape.

Then click stop sketch when you are done.

Now that you have done some exploring in Fusion, go to file and open a new design for a fresh start.

Measure Your Speakers

Go online and find your speakers and grab the length, width and height.

In your new design click parameters in the tool bar (it can sometimes be under Modify). When the window appears click the little green plus to enter new information.

Then making sure the measurements are set to mm enter the length, width and depth of your speaker into the table one by one. At the end select all the stars to make them all favourites.

Sketching your Speaker

Click assembly, then new component.

Now click sketch, centre point rectangle and the planes will appear. Click the bottom plane.

Begin drawing the rectangle from the origin. Before clicking to creating the rectangle two measurement boxes appear.

In the width box write width and click enter.

Then click tab which will take you to the length box.

In this box type length then click enter and then enter again.

Check that the rectangle cannot move then once done click stop sketch.

Extrusion

Click the rectangle the click create then extrude. A window will come up to the right. In the box next to distance type depth(or whatever you named your speaker depth in parameters). A selection box asking if you want to assign the parameter depth will appear. Click on it then click ok.

The Edge Speaker Stand Model

View the Model online

Download the Model or open in Fusion360

Step Through Design History

Modify/Change Parameters

enter your measurements in the parameter window:

  • one at a time (best practice)
  • Changes are applied immediately
  • Click OK to apply
  • Use undo to revert (after closing parameter window)

Vectrics Vcarve

Using VCarve Makerspace Client Edition

It is imported to use The Edge makerspace ID - otherwise your designs will not open on the Fabrication Lab machines! To do this open the about menu

And enter The Edge Makerspace ID.

86B4F-F467A-280D9-9F4C6-9C56B-4C528-BEE6F

You will then have to close and relaunch VCarve.

Create a new Vcarve File

1. Click the new file icon or select the New option from the File menu

2. Choose Either a Single Sided Job or Double Sided Job in the Job Type (double sided jobs are ones that you need to turn the material over to make cuts on the other side)

3.The standard Job Sizes are 1200 Width(X) 1200 Height(Y) Thick 15 (Z).Ensuring you are using the mm option as your unit of measure.

4. Set the Zero Position for your job to Machine Bed!!!!!!!!!!!!!!!!!!.

5. Leave the XY Datum Position as the Default. Home is in the bottom left hand corner.

6. When you are happy with all these settings click Ok.

VCarve will then display a 2D workplane, with our vector tools off to the left.

You can always double check these settings in the Edit menu under Job Size and Position

Importing Vectors

Import your vector File by selecting the Import Vector icon in the File Operations Toolbar or select Import Vectors from the File Menu. Use the DXFs we exported earlier from Fusion 360 or these examples.

Vcarve will import your vector to the bottom left corner of the Design Window ( zoom out if you can't see it )

Check/Clean Vectors

Now ensure that all the paths that make up the shapes of your job are closed/ joined. Select the Join icon from the Edit Tools Toolbar and select all the paths you want in a shape.

You may need to adjust the tolerance of the Join tool to ensure Vcarve can fill in the gaps between the multiple paths.

Tool fit and Assembly

For this example job we are using an 6.25mm tool, so lets take a moment to measure our designs tight sections to make sure the tool will fit. otherwise we may produce a piece that looks like this.

Instead of:

This process will likely be repeated when we make toolpaths later on.

We will use the measuring tool.

Clicking on one edge, then the next, this section of the Fretwork is about 4.5mm wide. Too narrow for our (6.25mm) tool.

Node Editing

Lets widen that gap using our node edit mode. Click on our curve to select it.

Then drag and grab the points you want (they will go red) , then move them with the mouse - our nudge with the arrow keys.

Dogbones

In order for our design to fit together straight of the machine - you may need to use dogbone fillets. This is a small arc on inside corners that fits the tool, and ensure a joint fits to its full length.

For our fretwork example to fit into a base, both the fretwork and base will need to be filleted.

Use the fillet tool from the Edit Objects menu

And set the fillet/tool radius to 1/2 your tool diameter, selecting dogbone as the fillet type.

Then hover over an internal corner (you may have to ungroup your shapes first) until the cursor turns into a tick.

Click to produce a dogbone. If you can't add one - you may need to join your shapes.

Layout

Its time to move and arrange our design on the material - the first step is to group all the shapes so we don't lose our design. Use ctrl-a or drag and select everything, the use Ctrl-g to group (or the group menu button).

Group and Move

In the 2D View tab, select the Transform Mode selection tool form the Edit Objects Toolbar and drag the shapes into place on the rendering of your material. Or slow click on your shapes.

3. Once you are happy with the placement of the individual parts on the material, ensure that you do not have hidden / multiple copies of the paths that make up the shapes. Search for these extraneous paths by dragging or deleting ungrouped paths and undoing the operation when you have established you only have the paths required.

Setting up Toolpaths

Toolpaths are the path or route the CNC Router will move the spindle on. The path always follows a vector from your file.

The CNC Router requires more information about the type of tool you are using and how you want to cut/remove material. this is defined in the toolpath menus - found in the top right.

The Edge Vcarve Tool Database

Please use the latest version of The Edge Vcarve tool library. Download, unzip, then merge this into your version of Vcarve

1. Select a shape you want to apply a toolpath to.

2. Pin open the Toolpath Toolbars

3. Check the values in the Material Settings

4. Select one of the 12 types of Tool Operation you would like to apply to the toolpath - in this case

Remember to select the Tool operation order to optimize cut accuracy and minimize the effects of vacuum bed dropoff as parts toolpaths remove material. As a general rule use the following order:

  1. Drill and engraves and surface level pockets first
  2. Then cut through pockets, internal cut paths and large parts
  3. cut external paths small parts last.

Offset and Layout your cutting job

Once you are satisfied that all the required Paths are closed shapes you can layout the multiples parts required to be cut (Eg a 4 legs per stool and 6 stools are to be cut)

speaker_stands_workshop.zip

workshops/prototypes/speaker_stands/start.txt · Last modified: 2021/02/18 16:11 by Andrei Maberley
CC Attribution-Share Alike 4.0 International Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Share Alike 4.0 International

We acknowledge Aboriginal and Torres Strait Islander peoples and their continuing connection to land and as custodians of stories for millennia. We are inspired by this tradition in our work to share and preserve Queensland's memory for future generations.